Do Not Disturb not working

I walked into my class and turned my Do Not Disturb on.

5 min before class ended, my phone started ringing? It’s never done that before!

And the icon indicated that it was still on!!!

Is there something overriding it?

Help please.

Thanks, Lisa

1 Like

Check to see if you allow certain contacts to override DND. I do that so I can take emergency calls from my family at night.

Under DND settings, look for the “People” setting.

6 Likes

thank CeeDee–

I couldn’t find people, but I “did” find a √ that turned on an override if a contact called back 2X within 15 min.

I turned it off!! Have a great day & thank you for your prompt response, Lisa

6 Likes
Message an
Expert customer