Don't have a voicemail password, and yet phone asks for one!


#1

Help! Accessed Voicemail this morning to retreive messages, and for the 1st time ever, was asked to put in my password… I never set up a password, therefore have no way to get voicmails. As far as I can tell, there is no way to update my security to allow access.


#2

See this:

Change to Dial-in Access to Voicemail


#3

The same thing happened to me today. I have a Republic 1.0 Motorola Defy XT.

Apparently they just added the “feature”, where it makes you enter the password.

Thanks, Republic for the email letting us know about this.

There is NO menu item in the phone app to change the voicemail password like there is in later model phones, so I never set up a password either.

I tried putting in the default password of 1234 and it worked for me.


#4

https://community.republicwireless.com/docs/DOC-1981-voicemail-lollipop-51#jive_content_id_Set_Your_Voicemail_Password


#5

davids.2uhrc0 wrote:

There is NO menu item in the phone app to change the voicemail password like there is in later model phones, so I never set up a password either.

I tried putting in the default password of 1234 and it worked for me.

FYI, Defys are special.

Change to Dial-in Access to Voicemail

Posted by @sarahd Dec 10, 2016

…If you’re using a DEFY XT and you need to reset your voicemail password, please open a Help ticket for additional assistance…


#6

Yes, this bug in the voicemail system began on both our Republic Wireless phones several days ago. This despite our Republic Wireless app setting unchecked to require a password from our phone.


#7

not a bug but a new feature (it was plan)

Change to Dial-in Access to Voicemail

Change to Dial-in Access to Voicemail


#8

Sent in a “Help Ticket” and was advised the technicians will have to reply. Meanwhile, my business suffers due to unanswerable voicemails.

Also, just noticed that there are TWO voicemail phone numbers 877-912-1832 AND 214-664-9147. Does anyone have and answer for this??


#9