Enable spam call blocking enabled, but not prompting anymore to block call

incomplete
outdated_unlisted

#1

Even though I’ve always had the “enable spam call blocking” checked in settings, and I had seen the white box prompt to block the call weeks ago… I haven’t seen the prompt for weeks now and I’m wondering whether some other setting is affecting the lack of prompting.


#2

Hi @bobbtall,

The notification appears when all of the below occur:

  1. The setting is enabled
  2. You miss a call or you answer and then hang up after a very short period of time
  3. The call is from a number that is not saved to your contacts

Have you received any calls lately that were not from numbers saved in your contacts that you’ve not answered?
Have you turned off notifications from the Republic app?


#3

That is what is so confusing.

  1. The setting is enabled.
  2. The notification does not appear at all. I don’t answer #'s that are not in my contacts.
  3. See #2

I also went into the republic wireless app to see if notifications are turned on. According to the link below, I should be able to see an “advanced settings” option after clicking on the settings cog. But I do not see anything named advanced. I did confirm that the Samsung Galaxy notifications setting was ON for the Republic Wireless app.

Bob


#4

What do you see on this screen of the Republic app?


#5

Got it. Was in Manage my account, and clicking on the settings cog THERE, instead of settings from the prior page.
Notifications was off. So, I’m hopeful on the next call from a spammer. Incidently, when blocked, what does the caller or texter hear on the other end of the line?

Thank you for the print screen.

Bob


#6

It just sends call to voicemail.
And I don’t think it blocks text messages.


#7

Ohhh man. I don’t want that. What about texts? I assume they just go through, but I don’t see them.


#8

This information may be of use to you:


#9

Texts aren’t impacted. The settings is for calls only.


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#11