Enable WiFi texting

#1
while in my CBC constructed home, and while wifi connected, I'm unable to send texts. "No SMS" will display. Cell icon shows no cell tower connect.

What phone do you have? 5G Plus

What plan are you on? My Choice + 1 GB

Does your plan include data, or just talk & text? Includes data


Issue Description

Started a couple of weeks ago.
Tried turning off and on.
Tried walking around my first floor condo.

#2

Hi @cynthias.2wq0l6 and welcome to the Community!

By design, it’s not necessary to enable WiFi text messaging. In theory, it should just work.

I presume by CBC, you mean concrete block construction? If I’m correct about that I’m not at all surprised cellular signals are having difficulty penetrating that. I’m in South Florida where pretty much all construction is concrete block (reinforced with rebar).

A couple of questions for you in the hope the answers will help the Community better help you:

  1. May we know, the brand, model and generation of the phone you’re using with Republic?
  2. Where are you seeing this “No SMS” message and is that the full message? If not, please quote the exact words of that message.
  3. Are you able to make and receive calls on WiFI?
1 Like
#3

Rolandh,

I was under the impression enabling wifi to text wasn’t necessary. However, something is occurring blocing me from texting.

1 - MOTO 5G Plus

2 - “No SMS” displays on the text screen just below the contacts name, and if memory serves, a cloud with a forward slash also displays next to “No SMS”.

3 - I am able to make and receive calls on wifi.

#4

What are the Connectivity Status Notifications? – Republic Help as shown when you do a 1 finger swipe down and please provide the color and open/filled state of the Arc.

  • There is a possibility that someone else in the condo complex near you just added a new router (assuming that each resident has the option of adding their own routers)
automatically bumped #5
Message an
Expert customer