Everything works fine but simple radio drops off wifi and won't reconnect

What phone do you have? Moto G7 Play

What plan are you on? My choice with 1 gig

Does your plan include data, or just talk & text? 1 gig data


Issue Description

I have AT&T 25/5 service which speed tests at 27/6 mbs.
We replaced the modem to the latest model (5268ACFXN) to try to fix the problem. It fixed other probs we were having but not this one.
I have my phone wifi prefs set to reconnect automatically.
I have a repeater so I can listen doing yard work, works great.
The problem is that While listening to simple radio it works fine but every 4 or 5 minutes, the wifi signal drops to zero as shown by the screenshots of the “Wifi Analyzer” app.
The 2 line shot is my wifi and extender filtered.
The multiline shot is same with neighbors not filtered out. They are on ATT&T, spectrum and cisco.
I don’t mind the zero spikes so much as the fact that the phone doesn’t reconnect most of the time.
Another strange thing. The phone sometimes reconnects during the day but never at night.
I have trouble falling asleep and the radio helps a lot.
But
Not when I have to reset the station every five minutes.
And… when I’m listening in Bed, the phone is 9 feet from the repeater. I get well in the green on signal meter in “Wifi Analyzer” on both repeater and Wifi source with both set to reconnect.
Youtube and browsers work fine.

Help me understand the screenshots … I will refer by nr 1-3 L-2-R Top-2-B
The 2 line shot is my wifi and extender filtered.

  1. In Screenshots 1 & 2, which is Red, the AT&T router, or the Extender?

The multiline shot is same with neighbors not filtered out. They are on ATT&T, spectrum and cisco

  1. In Screenshot 3, Cisco is not an ISP, and the fact that the drop occurs on all signals except the Blue, some of which do not come from the At&T ONT (Optical Network Terminal) rules the AT&T network out of the problem (in my opinion)
  • When you provide the answer to 1. above, could you include a screenshot of the signals as the timeline/strength does rule out overlap or adjacent channel interference
  • You might also run the RW Diagnostics to see what the code sees under normal conditions. It is available in the RW App under the (?) tab and if there is a problem they can detect, you would see a view like

I have never had any luck with the router that AT&T provides, their WiFi considered pretty poor by many … I have the same router as you but use it in bridge mode to my own router and Access Point (Ubiquiti)

When you provide the answer to 1. above, could you include a screenshot of the signals as the timeline/strength does rule out overlap or adjacent channel interference

I’m too new to this to know what you want.
My available screens on the app are:
Channel graph
time graph
AP list
Channel rating
Signal meter
However…
The RW diagnostic had all passes but one.
The fail said "The network ping lost too many packets. Check your network to see if it is overloaded.
When I ran it, my phone was the only wifi active user.

Red is repeater.
Blue is modem.
Cisco disappeared.
BTW. I tried a new internet radio app called Replaio. and it seems to hang on to the signal much better, but won’t be sure til after tonight.

Just in case anyone is following.
Changing from Simple Radio over to Replaio solved the problem.
After two days I’m very happy with it. No dropped signals.

3 Likes
Message an
Expert customer