Extend home not receiving calls from my cellphone

What phone do you have?
One plus 6t
What plan are you on? cell and text only

Docelllles your plan include data, or just talk & text?
Just talk and text


Issue Description

Have had extend home working well for about one year until today. When I call home using my republic number with my cellphone it will not complete the call. After ringing once or twice I get the message asking for my voicemail password. I can make out going calls from home using extend home and a portable phone OK.

Hi @billyh.qujyq8,

Try unplugging the Extend Home and re-plugging it.
Then give it 5 minutes for all the lights to come on and try a call.

If that fails, try restarting your router and once everything is back up, try another call.

Please let us know if this helps :slight_smile:

That seems normal to me. Your Extend Home number and your cell number are the same. You’re essentially trying to call yourself, which triggers voicemail access.

It’s not. Calling your EH from your Republic phone should make the EH ring. Not go to VM. (And the other-way around too) :slight_smile:

As the Extend Home relies on the IP data from the router, exactly the same as the VoIP cell phone would if it were at home, doesn’t it make sense to try these two things?

Hi @billyh.qujyq8,

We would expect the Extend Home phone and the cell phone to be able to call one another.

I see that you have opened a ticket on the matter, and I don’t see any replies from you here indicating that you tried any of the troubleshooting steps that were suggested. I’m sorry to see our Community was not able to assist you in troubleshooting.

Message an
Expert customer