Extend Home Setup & Activation Guide

Hi @extend_home_beta

Great news! The Extend Home product is currently in-transit and should start arriving over the next few days!

A few important items to share with you:

  1. Please do not open any support tickets for Extend Home while testing
  2. Any and all questions should be posted to the ‘Extend Home Beta’ Community group
  3. The link to setup and activation instructions has been moved to a group DM, available to Extend Home Beta testers here.
  4. You will begin to receive surveys next week asking you to rate your experience with Extend Home. You will receive an activation experience survey first followed by call quality.

@seanr, @southpaw, and myself are eager to hear your feedback. We are looking for candid and honest feedback to ensure Extend Home becomes a great product for our members!

Questions? Ask away!

3 Likes

I successfully downloaded the app. No prompts for RW email address (step 2).

Thanks for the heads up. That was a step needed during alpha and looks like we made an update to the app prior to beta. I updated the setup/activation guide accordingly.

1 Like

Also, the URL has a line break (at least for me), and I had to select/copy/paste to get the apk. So, if anyone is presented with a blank page, you probably don’t have the entire string. YMMV.

Hi @ceedee,

Coincidentally, I just moved the link to a group DM available only to our Extend Home Beta testers. Does the link work for you when you click it there?

@southpaw,

Sorry, I wasn’t clear. Break is here:
(Image redacted)

1 Like

Perfect, thanks! We’ll get that fixed! I’ve redacted the image since it has your E-mail address visible. (Plus we’re not ready for the public to start trying to download the app!)

arg…I should know better. Thanks.

Would you mind refreshing the Google Doc and see if the link works for you now?

Is anyone else having trouble with the link to the APK?
(Remember, you need to tap it from the phone you want to download it to.)

1 Like

I went to the RW community on my phone through Chrome and logged in. Then went to the Extend Home Setup & Activation Guide post and tried to open the Google doc (Setup guide and activation instructions). The guide will not open get access error and that I need permission.

Earlier today I went to PC and following the steps above was able to copy guide, link and apk. Sent link from guide to my Gmail. Link in Gmail worked on phone and I was able to download app to phone. App installed with no apparent issues. Something is amiss in access. I’m part of beta and access worked earlier today. Could be I’m also doing something wrong :crazy_face:

Oh boy! Just got FedEX. Hope to have some time tomorrow to setup and test!

Edit - typos & clarification (I hope)

I no longer have permission to access the document.

See what you get for complaining around here?! :imp:

How about now?

1 Like

:+1:. Thanks.

Guide opens now but the link to app just opens web page with https://s3.amazonaws.com/files

Is that when you access it on a computer or on the phone?

phone – looks like link is shortened when I try from phone. PC shows full link – and opens window to d/l apk

Ok, I’ve also added the app link to the DM in case that makes it easier for folks. We’re having mixed results with the link, and I’m not seeing a linebreak in it anywhere. :woman_shrugging:

Link in DM works on phone and PC

Recommend changing wording in Step 4 under – Activate your ATA: in the guide to:

Step 4: you will receive a voice call on the analog phone you connected to the ATA containing a 4 digit PIN code

Guide goes from installing app on cellphone, adding device using app on cellphone, entering MAC address (again using app on cell phone) and then you’re going to get a call. Stating call will be on analog phone might make it a little more clear…I hope. Maybe just wordsmithing. We’ll see if it’s an issue for anyone else :thinking:

2 Likes

Thanks for the edit suggestion @freddyp. I’ve updated step 4.

1 Like
Message an
Expert customer