Free Access to 30 Million WiFi Hotspots


#62

Under “Enable Free WiFi Connectivity” it won’t allow me to toggle to on. It stays in off mode.


#63

Hi @philipo.f9ynta and @susanv.ckbq2n,

There’s an issue with the rollout of this feature. Please see this status page for more information.


#64

I don’t buy it. Maybe time will tell, but I have little confidence this will make any difference for anyone. I have spent countless hours trying to diagnose wifi problems with Republic AND Spectrum. Nobody knows why my phone won’t connect reliably to many of the public hotspots I encounter. And YES, I cleared the cache! I always clear the cache. Stop asking/telling me to clear the cache. I even volunteered to buy a refurb phone to diagnose the issue, only to be told that it wasn’t returnable if that didn’t fix the issue. Quite frankly, Republic worked better when it was rolled out in Beta than it does today. I have a toy phone with toy service, but for the price, I generally accept that. I still don’t recommend it to people who aren’t ready to take on an IT project in their spare time.


#65

My understanding is this feature is dependent upon Android operating system functionality available on in Android 6 (Marshmallow) or later. No Republic phone running the 2.0 app runs anything more recent than Android 5 (Lollipop). This one is a technical issue rather than a business decision.


#66

Hi @edwardl.aj46n7, @yavanius, @flarewatcher, @michaelp.opsodq, @timothyc.8cjt7v, @lagrlongiotti, @markj.05v9ci, @alexandras.r1kckr, @jerrys.nvlacr, @philipo.f9ynta, @susanv.ckbq2n, and others who have been waiting.

Our engineers have resolved last night’s issue with enabling Republic Verified WiFi Hotspots. With the phone connected to a Wi-Fi network, please try again when you are ready, and let us know if you have any trouble.

Thanks so much for your interest in enabling this new feature!


#67

just as a side note
I check ipass wifi hotspot location for my area, and there are listed 45
but only about 5 are open and can be connected to
the rest or private and locked


#68

The point is that the ipass system connects you to the private and locked ones too (as long as they’re on Republic’s list).


#69

they are on the list but no connection
that is all…
have a nice day


#70

Yeah, that’s one of the big challenges these Wi-Fi curators face. Keeping their list of hotspots and credentials up to date.


#71

I have been able to enable the feature, and according to the map there is a hotspot in my building (and the one next door) but I have no connection showing up. I guess I’m out of luck, but I got excited for a minute, because I have to wifi at work and am spending a fortune on extra wifi in order to listen to Spotify (my choice, I know)


#72

what is really funny is one of the RW hotspots is
direct center of the main highway

:stuck_out_tongue:


#73

Thanks, @southpaw! I had tried earlier this morning to no avail, but tried again just now prompted by your reply and it worked!


#74

Guess Moto G3 doesn’t have this feature


#75

from @rolandh post above


#76

When I opened the app this morning, the spinning circle was still there. I force stopped the app and cleared the cache. Then I restarted the app and the slider appeared in the on position. I toggled it just to see if it is really working and it is. Thanks for your help.


#77

All good now - thanks!


#78

It’s on now, thank you!


#79

I was able to add to my G5 Plus but not to the Moto x 2nd gen. What could be the problem?


#80

Hi @bonnieh.71i8en,

The feature is available only to our My Choice subscribers. The older phones do not have the feature available to them.


#81

I got it working on WiFi with an outline arc (not solid).