G4 Plus rapidly rotating through apps without me touching it


#1

Info

Phone Brand: Motorola
Phone Model: G4 Plus
Plan: n/a
Plan Data: n/a


Issue Description

The phone is rapidly rotating through apps without me touching it. Then an ad pops up. I’ve tried turning it off and back on, but it still does the same thing. I can’t choose an app - it is like it has a mind of its own.


#2

Hi @sherries!

Have you tried running it in safe mode? Hold the power button until the “Power Off?” button appears. Long press the “Power Off” on screen button and it will ask you is you want to boot in safe mode. Click “yes”. Let us know if you still are experiencing these problems after botting in safe mode!

mb2x


#3

When I tried that, the “Power Off” button did not appear on the screen. It
just powered off. Then powered right back on and when I used the thumbprint
pad, instead of opening, the numeric screen showed up for my code. The
number 9 was pre-highlighted and when I deleted it, it came right back. I
powered it down again (button on screen still did not show up). Now it
appears to work. Thanks for your help.


#4

So your weren’t able to boot into safe mode.


#5

No, I couldn’t


#6

Ok, but is the phone working without having the issue?


#7

No, it seems to be working OK now


#8

I’m glad your phone is working now. I do suggest removing any gaming apps and apps that are sponsored through advertising. It is possible one or more of these apps are at the root cause of your phone going berserk.


#9

Thanks? Will do.


#10

This phone has a known hardware issue called ghost touch, uninstalling apps will just temporarily fix it. Most apps have sponsored ads so how is it reasonable to not use any of them?


#11

Some G4 series phones are indeed afflicted with a hardware issue causing the symptoms reported by @sherries. This specific phone may or may not be one of them. To the best of my knowledge, the only way to definitively make the determination between hardware defect or software glitch is a factory reset without restoring apps or settings.

With regards to most apps having sponsored ads, that is not necessarily true either. It depends entirely on what apps one chooses to use and/or whether a developer offers an option to pay for an app rather than tolerate ads. Very few apps on my phone have sponsored ads. Generally, I’d prefer to pay a developer a fair price.


#12

Possibly, but as it stands the customer stated that the problem is solved for the time being.

Whether it’s reasonable to me and not you to remove/not install apps with ads is subjective. In my case, I have a low tolerance for flashing images, so A. I don’t use many 3rd party apps. B. The ones I have are mostly from organizations that do not need the advertising dollars to fund their apps. C. I suppose if there was an app that was that alluring to me, I would pay for the version without the ads. So, far I have yet to find such an app.


#13

As @andmego mentioned about Ghost Touch - I had this issue on a G4 with the Swype keyboard. Once I removed that app, and used the Google keyboard I no longer had the issue.


#14

So, the phone is acting up again. This is the second time since I earlier
said it was working. Restarting seem to make it work for a while, but then
it goes haywire again. Can someone guide me to the directions for a hard
reset?

Sherrie St. Cyr
I help women build health and wealth hand in hand.
Website http://sherriestcyr.com Email sherrie@sherriestcyr.com
https://www.facebook.com/sherriestcyr

Sherrie St. Cyr
I help women build health and wealth hand in hand.
Website http://sherriestcyr.com Email sherrie@sherriestcyr.com
https://www.facebook.com/sherriestcyr


#15

Factory reset, I suggest you read the document carefully before doing the reset. Also back everything up if you want to keep it, this will erase all personal data:


#16

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.