Gave Moto G7 microphone permission to RepubAnywhere. Now michrophone will not allow phone calls in or out

What phone do you have? Moto G7

What plan are you on? 1 gig data

Does your plan include data, or just talk & text? Yes 1 gig data + talk/text


Issue Description

In our texting app, Republic Anywhere, I gave permission to the microphone so I could text without having to input words. Now the phone won’t allow calls out or receive calls and I get a message that the microphone permission I granted is blocking this important feature. On incoming phone calls, I get a weird tone (never heard it before, like a disconnect sound).
Hope there’s an easy fix, I tried to figure out how to undo granting microphone permission but couldn’t figure out how to retract that permission or turn it off.
Thank you, I have always received help from our community!

Hi @tracyp.qknums,

I don’t think this is something we’ve seen before. Would you be kind enough to quote the error message word for word.

The above said, reversing the permission is relatively easy. To do so:

  1. Open Settings
  2. Tap Apps &notifications
  3. Tap See all number of apps
  4. Tap Anywhere
  5. Tap Permissions
  6. Tap Microphone
  7. Tap Deny
1 Like

Hi Roland, thank you for responding. I’ll have to search for that notification which blocked my use of the phone features. While I was waiting, I had fiddled around with my App notifications and turned off microphone. That must have been successful, as now my phone is working. I will send you the wording of that notification if the problem persists. Many thanks for your awesome replies and assistance.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer