Glide typing stopped working on my moto x pure

I use the google keyboard (now gboard I guess) glide typing exclusively otherwise it would take forever for me to compose a text/email and today it stopped working for no apparent reason. I haven’t installed anything new and it has been 4 days since any apps updated. I tried clearing the system cache and also booted in safe mode and I get nothing.

any suggestions? I googled the issue and only saw problems for people using gboard on IOS devices and I am out of idea other than downloading a third party keyboard app, which I would prefer not to do…

thanks in advance

Ok so this is odd - I changed the theme of the keyboard (which is really just the color scheme) but that fixed the problem

This doesn’t really help you, but I normally use Swiftkey on my Moto X Pure. I switched over to gboard and glide worked just fine for me. I did a quick Google search and couldn’t find anything either.

changed the theme and it started working again - thx for the response, I’ll look into swiftkey if it becomes an issue

Message an
Expert customer