Gmail is eating up my data but I don't use gmail

#1

Hi. According to my phone Gmail is eating up 90% of my data. But I don’t use Gmail. I use outlook. However I’m sure I get messages to my Gmail account. I just never check it. How can I fix that?

0 Likes

#2

Go to
Settings -> Accounts -> Google -> <select the email address> -> Gmail
Turn off Sync

2 Likes

closed #3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer