Google is not responding


#1

What phone do you have?
I have a Moto g, about three years old.
What plan are you on?

Does your plan include data, or just talk & text? It includes all three.


Issue Description

I click on the Google app to do a search. More times than not it will generate websites but when I try to click on them it won’t do anything. Then a few seconds later I will see “Google is not responding.” I can choose close, wait or report.


#2

I recommend you uninstall and reinstall the updates to the Google app to try and resolve your issue.

  1. Go to the Play Store
  2. Click on the three little lines on the top left of the screen.
  3. Click on My Apps and Games. Click on Installed
  4. Scroll down to the Google app and click on it
  5. Click uninstall and click okay
  6. Reboot the phone
  7. Follow steps 1-4 Again
  8. Click on update

#3

Unfortunately that did not work. Any other suggestions? Perhaps I should mention that I can use the internet on my phone if it takes me directly to a website. Clicking on a web result via a Google search is what is not working.


#4

Hi @cathrynn.qhede3,

You didn’t mention which plan you’re on, but based on the age of the phone you mentioned, I’m thinking you have the 2.0 app.

Could you check the Cell Data Usage section of our help documentation and make sure the “data saver” features have not restricted data to the Google app?


#5

I checked and it is not restricting data to the Google app.


#6

#7

Hi @cathrynn.qhede3,

Sorry we didn’t follow up with any other ideas. Have you been able to get this solved? Is the data saver restricting data to anything?

Is the behavior the same if you try it in Safe Mode?


#8

It is still not working. The data saver is not restricting data to any apps. I’ve just been using the chrome app for internet searches. Thanks for checking in.


#9

I’ve seen some people report that trying in Safe Mode works, which means some app is causing the issue, so it would be interesting to know if that’s what you’re seeing.

It seems, too, that I’ve had this happen before and then it fixes itself as mysteriously as it broke - which suggestion there was an app update that cause it, then another that fixed it.


#10

Have you tried another browser such as Chrome or Firefox to do your search. Does that cause the same issue with the links?


#11

Chrome has been working. Thank you.


#12

Just to be clear…if you do a search in Chrome…and click on that link…it works…
however clicking on a link in Google does not work, is that accurate?


#13

That is correct. Google will generate results but then immediately freeze. You can’t click on any link or even scroll down to see all the links on the page.


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.