HELP! New Moto X Won't Activate No Matter What!

#1

I’ve just powered on my brand new RW Moto X 1st Gen for the first time ever (life events got in the way).

The first time, it automatically began updating the profile by itself. After about 3-5 minutes it then vibrated and rebooted itself.

After that, the phone automatically entered the RW activation sequence. I got as far as selecting my language, wifi network (with password). Then the screen transitions to a grey screen that says “Loading” with a spinning icon and stays there indefinitely for hours.

I have that tried multiple reboots and factory resets with no effect. Often times, I can’t even get to the grey “Loading” stage anymore. The phone just hangs at the the “Republic Wireless: This will take a few minutes screen”.

I can’t access the OS or do anything besides reboot and factory reset the phone. My wifi works. The phone shows 4 bars (full connectivity.)

Can anyone help me? I’m completely phone-less until I get my Moto to — at the very least — boot into the OS and past the activation phase.

Thanks in advance.

0 Likes

#2

@jasons.wgukgv

Is this a new never activated phone or is it a new to you second hand phone? When and where was it purchased because that phone is 3 yrs old. You are sure it is a Motorola X 1gen phone?

*** ~~ßocephous™***

0 Likes

#3

HI @jasons.wgukgv

If this actually is a brand new Moto X (1st Gen) that has been sitting in the drawer for a long time it is very likely the upgrade from KitKat to Lollipop is getting in the way. If that is the case I’d factory reset the phone, log into WiFi, log into Gmail, and then go to Settings and check for updates. If an update is available install it and then go to the Play Store and update all of the native apps. After doing those things I’d attempt to activate the phone.

0 Likes

#4

Hi bocepheous. Correct, this is a never activated phone. It was bought new online from RW and never turned on until now for reasons out of my control. I’m aware it was an older phone even when I bought it. I am absolutely sure it is a Moto X 1st Gen phone.

0 Likes

#5

Hi billg. I appreciate your quick response. You are correct, it has been figuratively sitting in a drawer for a year and a half. The issue is that I can’t even get past the activation phase and boot into the OS to do anything. Therefore: no settings, no apps, no Play Store, no Gmail. When turning on the phone, all I’m allowed to do is choose my language and wifi network, then get shunted to the grey “Loading” screen (with a swirling circle) where it hangs forever.

I’m aware there is an upgrade to Lollipop to be applied if I can ever boot into the OS. Is this what it is doing in the “Loading” screen? I’d think I would at least get a notification and option to upgrade without the phone attempting it itself with no warning without even properly booting up first. But I’m new to RW.

Regardless, the phone hangs in the “Loading” state no matter if I leave it alone overnight or not. I’ve searched the forums and seen this is not supposed to happen. Something is not working right.

0 Likes

#6

@jasons.wgukgv

As my good friend @billg has pointed out that phone has gone through a couple updates since launch. Follow his instructions earlier in this thread. Think of the phone as a tablet and it needs updated.

*** ~~ßocephous™***

0 Likes

#7

Hi @bocephous. If I could boot into Android, I would do as you and @billg said. Do you know a way to skip the activation phase and somehow get into the operating system? If so, I would very much appreciate it. As it is, I have zero options to do so.

For what it’s worth, I searched and I am not the only one with this problem:

boot up issues

Activating hangs up on “loading” screen

Will Not Activate

Not that it helped, though…

0 Likes

#8

I ran into this on one occasion but I’m not sure I remember how I got around it. I think I skipped the login to WiFi and maybe a few things after that to get out of the activation routine and then went to settings and connected to WiFi from there.

0 Likes

#9

Thank you very much @billg for the suggestion to “Skip Wifi”. I did attempt this before but was scared off by the serious-looking “this will incur extra carrier data charges” warning, so assumed wifi was a necessary first step for RW phone setup.

At least I’m in the OS now. Will tackle the later steps tomorrow. Cheers.

0 Likes

#10

Hi @jasons.wgukgv

I’m glad to read that this got you into the OS. Don’t worry about the extra charge warnings. RW never charges extra for anything so there are no surprises which is more than one can say for other carriers.

Like I said, when I ran into this before and managed to get into the OS my old brain has forgotten the details. In my case an update to the OS wasn’t necessary but I did need to update all of the native apps. As I recall when I went to the Play Store to do so I had to log in with my Gmail account because it wasn’t on the phone at that point. I did so, updated the apps, and somewhere along the line the phone prompted me to add my Gmail account and asked me if I want to restore that which had been previously backed up.

Now that you are in the OS you can probably go to Settings, Accounts and add your Gmail account before you go to the Play Store since your phone is working as a tablet. I believe there is an important update to the Play Store that will appear in your notification shade and after that update the Play Store will work just fine. When the OS and the apps have all been updated all you have to do to activate the phone is open the Republic app and follow the screen prompts.

Bill

0 Likes

closed #11
0 Likes

Message an
Expert customer