Help ticket unavailable

What phone do you have? Motorola E4-16 G

What plan are you on? text & talk

Does your plan include data, or just talk & text? just text & talk


Issue Description

Tried Help Ticket. Can’t find it now. 1664822. RW help screen just keeps looking for it but never found.

Lost fingerprint sensor few days ago. No matter what I try I can only get 3-4 max prints accepted then the circle graph stops accepting any more prints. reeived instruction to do following:
Tried to reboot by On/Off switch plus volume down and nothing happens. Tried Safe mode and get there but again nothing with finger print works. Now phone is running out of battery in 3-4 hours and will do nothing except display charge graph until fully 100% charged.

If you look here: https://account.republicwireless.com/account/tickets do you see your ticket? If so, you’re going to want to follow-up with the staff working on it rather than also trying to work with the community to prevent us from doing things that might contradict or interfere with the other help you’re receiving.

2 Likes

Yes I see the ticket there. BUT as mentioned the link in the letter from CL (Your ticket has been updated.
Go here - 1664822, for the complete conversation. from the Republic Help Team) does not work and it looks for the ticket forever without finding it. Since it could not be found, I did what seemed the next step. Sorry if it confused you.

Hi @jamesw.1v9was,

Thanks for letting us know of the trouble accessing your tickets. We will get that taken care of.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer