Help with wi-fi connection issue

What phone do you have? motog power 2021

What plan are you on? unlimited

Does your plan include data, or just talk & text? includes data


Issue Description

started 3 days ago. network screen on Moto shows my home wifi but "not connected."

So far, have tried reading all the posts here.
Then reset the back of my router: COMTREND ADSL2+ mODEL AR-538u.
Re-started moto several times.
Walked down the path in my woods to get out of range and then back to house.
MY ISP is Lincolnville Telefone Company here in rural Maine. They don’t do install’s of new stuff!
Everything was working fine until 3 days ago. Working fine for past 3 months at least.
Checked all my installed APP’s and all 81 are the same as they were June 1.

  • I would suggest you do the following:
    1. Boot up in Safe Mode, any of your apps may have received an update and could be the cause of the problem. Continue if the problem persists, else post back for some further help.
    2. Visit a known good WiFi (if possible), McD’s has been good for many in the past or perhaps a neighbor?
    3. If possible, check out your ISP’s/ ADSL2+ service by direct connection of a PC
      Post back any results and the community will hopefully chime in with further direction

Thanks!!

  1. Booting in SAFE did not work. Even the 3rd time. I did uninstall several app’s that I use rarely. Still no wifi connecting.
  2. My laptops are connecting to home wifi seamlessly. It’s all the fone.
  3. Heading for McDonalds later today — will post back!!!

Thanks for the quick response, could you elaborate on what didn’t work when you tried to go into Safe Mode? (as an Ambassador, I can input change requests if the Help Doc is wrong/misleading)

Still frustrated.
Drove 19 miles to nearest McDonalds – moto g worked flawlessly – floods of SMS messages appeared, with several voice mails.
Had breakfast, senior coffee, did my business and drove home. No good at home.

So there are 3 nodes in this math problem: moto g … wifi router supplied by ISP … and my Roku TV/Laptop. If I can stream Netflix all day from the router, connect 24/7 with my laptop, then the problem has to be THE INTERFACE BETWEEN MOTO G AND THE ROUTER.

What the heck is it?

I can’t be driving 19 miles from Hope to Rockland every day just to use my fone!
Also, I stopped along the way [no towns] and checked for hot spots - they were 100% encrypted.

Hoping in Hope!

p.s. also, when wifi and motoG not happily married, trying to call fails also: “Cellular network not available for voice calls.”

Consider “forgetting” your SSID that you’re trying to connect to, then add it back. Also consider a reset of network connections (search under android settings). Note that you will lose SSID configs with a reset - names and keys.

When I have connection issues, I also reset the republic server connections. Not sure this will help here, but what the heck. Look in the app under “advanced."

As for your “p.s.”, I get that as well when I don’t have a republic server connection, but that’s because I’m in a dead zone, and I rely 100% on WiFi calling. Do you have a decent cell signal?

3 Likes

If you’re on the GSM SIM, the GSM partner’s coverage map shows “No coverage” in Hope, ME. The CDMA SIM partner’s coverage map shows roaming coverage in Hope, ME. You can determine which SIM card is in your phone by following the instructions in the help document linked below:

https://help.republicwireless.com/hc/en-us/articles/360002105513-How-to-Tell-If-a-Phone-Is-Active-on-GSM-or-CDMA

Hey Cee!
thank you!
Forgetting ssid and then adding back ACTUALLY WORKED! Who knew?
I downloaded “Wifi Analyzer” app on my motoG and it shows strong signal : 2.4G @ 40 dBm. Also shows neighbor’s 2.4G.

Now I will try the Republic app under Advanced … cannot see “reset server connections”???

Re: cell – not in dead zone. Tower is 1 mile on top of mountain. Really don’t want to rely 100% on wifi calling. Hurts my bizness.

  • press gear on app’s Home Screen
  • press “advanced settings”
  • scroll to bottom
  • press “reset republic connections”
  • press “reset connections”
  • keep resetting until both messaging and WiFi calling indicate “connected”

YOU … are a very smart guy!
It worked! My Settings__ Network/Internet now shows connected to my router!
I printed this out to keep and use.
Can I buy you lunch? LOL

Glad to help. The ambassadors and experts that monitor this forum are much smarter than I am. Please come back when you have new issues.

thank you so much cbw… my sim = GSM.
what does that mean?

I followed your link and added my summer home in Maine to my E911… never knew this existed. There is so much to know about these things. :rage:

Well, if you’re able to make a cellular phone call in Hope, ME it means the coverage map is inaccurate. If you’re not able to make a cellular phone call in Hope, ME you may wish to request a CDMA SIM to try out.

https://help.republicwireless.com/hc/en-us/articles/115015725928-How-to-Request-a-3-0-CDMA-SIM-Card

1 Like

Many thanks! Many.

Message an
Expert customer