Home handset rings before cell phone

The handset connected to the Extend Home adapter rings several times before the cell phone starts ringing. Is there a way to control the number of rings, because I can’t answer on the cell phone until it starts ringing even when I’ve heard the handset. This can be a problem because I have a voicemail machine associated with the handset which cuts in after 4 or 5 rings.

Good Morning @snows2ss and welcome to the Community!

Given the Extend Home adapter has a wired (Ethernet) connection to your network while your cell phone is wireless (Wi-Fi), in and of itself, it doesn’t surprise me the adapter would ring first. Generally, I wouldn’t expect it to be several times.

There is no way to control the number of rings before a call goes to voicemail on either the adapter or your cell phone. Is there a reason you prefer to use a separate voicemail machine with the adapter? The intended design is for both the adapter and your cell phone to share your Republic voicemail box.

@jben, any thoughts on the networking side?

The only thing that comes to mind would be if the Router didn’t have WMM (Wi-Fi Multimedia) enabled … when enabled it provides hi priority to the VoIP data to from your phone.
@snows2ss , if you would post back the make and model of your router, usually on a sticker on the back or bottom … I would be happy to dig into this with you

The easiest thing to do would to turn off the answering machine on the handset attached to the Extend Home. You already have access to server based voicemail, a local answering machine should not be needed.

1 Like

The router is Arris, model NVG468MQ

Thanks

I like the separate voicemail machine because it lets me know audibly when a message is waiting without having to check. Since my wife and I share the cell phone, we can each more easily access the voicemail without having the cell phone in our possession.

The adapter rings first at least once and up to three times before the cell phone. Ringing once is no problem, even twice, but three times gets hectic.

I can find where you router supports WMM
However have not been able to find a manual to provide you direction on how to check or enable it (it should be enabled)

  • Many ISP provided combo (modem/routers) can only be set by the ISP’s Tech, I would call them and have them check to ensure it is enabled on both bands 2.4 and 5 GHz

The router automatically selects 2.4 or 5 GHz for whatever works best with the device. I’m fairly sure I’m stuck with the present results. I could disable the handset voicemail machine, but so far I prefer it to using the voicemail on Republic.

Thanks again.

1 Like

I have WMM enabled, and the extend ring always precedes the mobile ring.

I have a Samsung Galaxy J3 and the Extend Home feature. I was a little reluctant to turn off my built-in answering machine when I first got Extend Home. However, now I am satisfied with the voice mail feature. There is no audible notification that you have voice mail, but my Panasonic handsets blink continuously to let me know that I have messages. And the dial tone on the handsets “stutters.” Also you don’t need to use the cell phone to access voicemail. Just dial *98 on any of your connected handsets.

2 Likes

Thanks for your helpful comments.

I have a TP Link Archer C9 router and have the same issue. The handset on the Extend Home always rings several times before my cell phone. My other issue is that if I have a number blocked on my cell phone, the cell phone doesn’t ring but Extend Home will ring anyway so I’ve had to learn to wait to see if the call comes through on the cell phone before answering. It would be nice if there were better synchronization between the two.

Message an
Expert customer