How do I add a voicemail password for the Defy XT phone?

My Defy XT voicemail is now asking for a password. Per documentation, I went to the Playstore to install the Republic Wireless Telephony app, and it’s says it is not compatible with my device. How do I add a voicemail password for the Defy XT phone?

1234#

I found the answer at Voicemail password? DEFY XT

Answer found by OP on their own documented here!

Voicemail password

*** ~~ßocephous™ ***

It worked the 1 time. When I tried to hear my voicemail messages again, the 1234# doesn’t work anymore.

Your default password should be 1234. If that doesn’t work you’ll need open a support ticket to change it.

It worked the 1 time. When I tried to hear my voicemail messages again, the 1234# doesn’t work anymore.

Sounds like you are required to change default using the VM options. Time now for a Ticket

@frannyj

1234 was a default pass code when in the voicemail I believe there is a prompt #3 to change the pass code.

*** ~~ßocephous™ ***

Message an
Expert customer