How do I sync my G Mail→to my MOTO X 2nd GEN phone

#1

Lately unless I log into G Mail on my laptop, the messages don’t come through to my phone first - even though they’ve been there for a while - and I’m on WiFi. They used to. I guess it is because when I updated the app a while ago, “it got confused”. any ideas?

0 Likes

#2

Try clearing the GMail apps cache and see if that helps.

2 Likes

#3

Make sure the Gmail account is still syncing mail
go to setting --> account --> google --> tap the account email (test123@gmail.com)
then scroll down to Gmail and make sure it turn on

0 Likes

#4

Also try clearing Android System Cache Partition. It’s possible there isn’t enough room to download the emails.

Another thing to do to keep the emails coming quickly is to turn off automatic download of images and attachments.

You can find this in Settings
You email account
Scroll down to the bottom of the menu
Download Attachment = uncheck the box
Images - press on it and choose Ask before showing

When an email arrives that you want to view the attachments or images, you’ll see that option under the senders name. Press on View Pictures or Show Picture.

1 Like

#5

Will try

Thanks

1 Like

#6

It said it is

Thanks

1 Like

#7

Will try

2 Likes

#8

Please let us know how you make out.

1 Like

#9

So far the same thing

has happened, so no

solution yet.

0 Likes

#10

Sorry to hear that. Please try this:

Go to Settings on your phone
Tap on Apps
Find the GMail App
Tap on it
Tap on Clear App Data
If you haven’t cleared App Cache do that too
If you have the option to Uninstall Updates to that too. If the option does not appear then do the following:

Go to Google Play Store
Tap on the 3 lines in the upper left corner
Tap on My Games & Apps
Slide to Installed
Tap on GMail
Tap on Uninstall Updates
Restart the phone

Then go back to Google Play Store
Update GMail
Restart the phone

Setup your email account again. When setting up email, if you’re using a POP3 email address, Choose “Other”. Don’t bother with entering the POP settings. In the past I’ve found “Other” works better. Entering POP settings is hit or miss and mostly miss.

1 Like

#11

There was a gmail

update this am.

That seemed to have solved it.

2 Likes

closed #12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer