How I restored Republic Anywhere content after a Windows Update cleared it

rw_anywhere

#1

My PC just went through the big Creators update or whatever they’re calling it. After it finished, I opened up Anywhere, but nothing showed up - none of my messages, conversations, or anything. I had access to some of the drop down menus, but not the Conversations one. I tried restarting the program, but nothing helped. I was able to select “Reset local content…” in the Help menu, and after that, the program reset and everything like it said it would. When I logged back in, everything worked like a charm.

I don’t know if the Windows update had anything to do with none of the content loading, but whatever it was, resetting the local content fixed it. I just wanted to post this in case the same thing happens to someone else.

Republic Anywhere Version 1.3.2 (5fede)
Windows 10 version 1703


#2

Hi @timothyw.02695g,

Thanks for writing up your experience! Since you don’t have a problem to solve, I have moved your post to our Tips and Tricks section.


#3

:clap:


#4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.