How to increase wifi signal at home

I am having issue with calls at my house.I am having issue with calls in my garage or in driveway.I know wifi signal loses strength the more walls it has to go through.Is there a way to increae my personal wifi signal.I am currently using router supplied my cable provider.I do have a D-Link DIR-655 router which is currently not hooked up.Would this router help increase signal or is there a way to increase signal via router or phone?

These are your options:

Using the existing equipment:

  • Disable the wireless function in the cable provider’s router, configure the DIR-655 as a wireless access point (WAP) and connect it to the cable router (LAN-to-LAN). This probably won’t increase coverage very much, but it’s relatively painless to try, assuming you have administrative access to the cable router.
  • Configure the DIR-655 as a WAP that’s positioned where you have poor coverage, and run CAT5 twisted pair cable from the cable router to it (LAN-to-LAN). However, phone calls probably won’t transition from one wireless connection to another without dropping.

Purchase additional equipment:

  • Purchase a wireless repeater, which avoids the need to run cable but may not be as effective at increasing coverage.
  • Disable the wireless function in the cable provider’s router and add a high-power router configured as a WAP.

There’s a rule of thumb - 150 feet or 3 walls, whatever come first. Some will say they get better performance but mileage will vary.

Many can increase their wireless range by simply relocating their wireless access point - you know the layout of your home and where you need the coverage. Can you move it up? Sometimes this helps line of sight.

Is your current active wap set up for wireless-N? If not this may help over b/g.

Have you done a survey? There’s and app called InSSIDer you could load on your laptop and cell phone. Perhaps changing what channel you are on will help. In my neighborhood we are kind of jammed. And a couple are in 40Mhz mode on 2.4GHz. Not good neighbors but they do not care.

What I have done to make my coverage adequate is similar to what carlh recommended. However, I kept my gateway wireless on but it’s on a different frequency than my wap. My gateway wireless is on CH-1 and my wap is on CH-11, same SSID, encryption and password - can move seamlessly between the two. They are connected with a 50 foot LAN-LAN connection with the DCHP server on the gateway (turned off on the wap) and wap DNS points to the gateway. The wap address is on the same subnet at the gateway with a different address. You may need to review your documentation to see how to set it up.

Here’s a couple of articles found on Wireless Extender Charts - SmallNetBuilder

1 Like

A newer or different router may help. I use a Linksys E1200 with updated firmware and it reaches out at least 200 feet from the second floor, behind 2 walls, where it is located. I still get a signal at 250 feet but It is not very satisfactory at that distance.

Hmm, I have an E1200 but I replaced it with an Asus RT-N56U. When you say ‘updated firmware’, do you mean you flashed DD-WRT?

radio

Mike,

  • What is your existing router … Type/Model/version and which cable company?
  • What all are you running on it …wireless or Ethernet and approx age (unless you know if they are b/g/n )

Motorola surfboard sbg6580 and Bright house ISP

Running with Ethernet cable and it was installed less than 6 months ago–but with cable Co. they recycle routers.This was an upgrade for 30Mbps. I am not up to date on this equipment so i hope i answered what questions correctly.

Mike

Here is another Surfboard user Motorola SURFboard Gateway SBG6580 Question

Suggest you try these one at a time

  1. Do not use WEP or TKIP, it is known for slowing the routers throughput
  • you want WPA2 AES
  1. Check configuration screens to find 802.11,b,g,n and you don’t have any old stuff using it b/g… it is recommended that you select the 802.11n only as some b/g radios will degrade performance of N.
  2. WMM Power Save Option should not be enabled …it must be disabled

No. I could not get it to work well with RW so under warranty I called Linksys. They told me the version it shipped with was already outdated. I downloaded the latest version from their website and all has worked perfectly since. I believe that version was V2, but that was over a year ago now. Their website should have the latest one.

The Linksys Firmware version I have now is 2.0.04. Put 192.168.1.1 in the address and enter. Default name and password could both be admin unless you changed them. The firmware version is in the top right corner of the page.

@mikemks

The sbg6580 does not appear to have external antennas. You may get better reception by trying a WAP that does, such as the D-Link you already have. This is in addition to all the great advice you’ve gotten from @jben @ckh @carlh and @michaelw.hba4ns

Good luck!

Point of clarification: WMM is part of the wireless-N spec. If you want greater than g speeds have it enabled on your router. The APSD mode (power save) should be a different checkbox or picklist. It could be called something else, e.g. WMM Power Save.

Hi Mikemks,

Is the wireless router next to an exterior wall of the house and is it on or below the ground floor? If the answer is yes consider moving it to the center and highest point of the house or building, I’ve found that the best wireless coverage is had that way For buildings that are external to your house a wireless range extender can be a good asset. Netgear makes a few that I have used and they’ve always worked for me: http://www/netgear.com/home/products/networking/wifi-range-extenders/

Tried to set up as WPA2 AES(was open which was setup by ISP).Received error that settings do not meet network requirements.Do not understand WMM power Option(is that on computer or Defy XT).I assume on computer but do not know how to do.I will google to figure out.

You do not want the WMM Power option enabled … Defy does not work with WMM QoS, the Moto X does …if it is enabled at the Router

jbenbennett is correct - the RW defy xt does not utilize WMM Power Save. Please understand there is more to WMM than the power save function. On my network the wireless access points have WMM enabled. Those devices (e.g. laptops and phones other than the RW defy xt) that connect and can take advantage of the wireless quality of service do. Everything is working fine.

And OBTW, WMM does not increase your signal strength.

1 Like

mikemks wrote:

Tried to set up as WPA2 AES(was open which was setup by ISP).Received error that settings do not meet network requirements.Do not understand WMM power Option(is that on computer or Defy XT).I assume on computer but do not know how to do.I will google to figure out.

This is a fairly technical point but I think it needs to be stated that the WMM power [saving] option is **not **visible nor can it be set on either your computer or your Defy XT. It is a router setting (which you would look at using a web browser whether that browser was running on your computer, a tablet or a phone) that, as @jben noted, you don’t want enabled even if it is available on your router.

Try using WPA2 PSK if AES won’t work for you. If WPA2 PSK won’t work either you may be able to use just WPA.

You are correct that you don’t want to leave it open. And WEP is really not a worthwhile option since it was cracked long ago.

3 Likes

Router cant be set for WPA2 AES or WPA. Can only be set (open or WEP unsecured) without showing error.Remember you are many levels more technical about this subject than me so i may need Kiddie explanation.

If your those are your only options then your best bet, in my opinion, is to get another router, one that will actually allow you to secure the WiFi connection.

There are lots of good routers available that will work with RW and some are inexpensive if you are budget conscious.

Message an
Expert customer