How to unblock video camera for Doctor appointments?

My phone setting on Google Chrome shows “blocked”. I’m not able to change that setting.

Moto E-4 7.1.1 version

I’m on the $24.31 plan (?)

Hi @tinabee,

Could you tell us what steps you’re taking to see a “phone setting” in Chrome?

Are you using Chrome for the Doctor’s appointment, or a specific telemedicine app?

Have you checked the app permissions for Chrome?

  • Open the Settings app
  • Tap apps
  • Tap Chrome
  • Tap Permissions
  • Make sure camera and microphone are allowed.

It’s possible that OP could be dealing with individual site settings as well.

In chrome you can:

  • Visit the site in question.
  • Tap on the lock in the URL bar.
  • Tap site settings.
  • Allow camera / microphone if available.

If the option is not there then chrome will prompt you the first time you try to use the camera or microphone, simply select allow.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer