I have full bars but can't get chrome or any other apps to connect to the internet


#1

What phone do you have?
Moto E4
What plan are you on?
MyChoice +1GB
Does your plan include data, or just talk & text?
Includes Data


Issue Description

For the past 2 weeks I have been in roaming even though I’m not roaming and have not been able to use data. I can get calls most of the time when I’m out of the house but no data. I still have most of my data and I’ve never used all of it before. I sent in a ticket and they told me I would benefit from a new network so they sent me a new sim card. Now I have way better signal strength but it still says I am roaming and I cannot connect to anything still. I don’t know what to do. I am beginning to worry that my phone is broken. But it does everything just fine on Wifi.


#2

At the conclusion of your ticket were you able to access cellular data? If not… I would recommend that you continue working with support in your ticket to resolve this. Unless your ticket was closed out…update your experience in your existing ticket to get the fastest response from support.


#3

I seem to be getting cell data I was able to make calls and such.


#4

Calls do not require cellular data…are you able to receive/send text messages?


#5

How are you concluding that you are “roaming” ?

Take a look at this to check your network settings.

Again, I would encourage you to report back your experience to support in your ticket so that you can get the help that you need and avoid diversions for the quickest resolution for your issue.

But, if you are open to member suggestions then he are a few more.

Do you happen to know if you switched from a GSM SIM card to a CDMA SIM card…or the other way around?

If you don’t mind, can you share the zip codes where you are seeing this issue?


#6

Another couple of useful things to do

Restart your phone in a presence of a strong cellular signal and see if that clears it up.


#7

So i just had a friend help me test it and yes, aparrantly I can send and receive texts off of Wifi. I think I’m roaming? That’s what the R above the signal bar mean right? I switched to a CDMA SIM and the signal is now WAY WAY stronger. But for some reason I’m still not able to connect my apps to the internet. I’ve tried wireless activation. I’ll check out that Network Setting thing now and let you all know what’s going on.


#8

So it seems like all my settings are what they should be. But I looked at the instructions for how to check the Republic app and mine is set up completely different than what they have on the page. Mine doesn’t even have a “Cell data settings” option mine has a Data Control option and it has none of the same options they listed on the site. I sent the ticket in and they havnen’t gotten back to me yet and I’m just feeling sad after 2 weeks of not being able to play any Pokemon go :stuck_out_tongue:


#9

Oh sorry, my Zip code is 62844


#10

If you are talking about this help page… it is outdated

I had put together this one…but it is also somewhat outdated…but still closer to the current app

If you are seeing the “R” on your signal then… I don’t think tinkering with the RW app will help you…but it’s worth a try.


#11

Looks like there is nothing I can do. :frowning: I switched from a crappy service to this one only a few months ago and now this one is going bad. I can’t afford a new phone so soon to switch to yet another service.


#12

So I ran a diagnostic test and it says I’m not connected to one of republic’s partners for the ISP. So I don’t even know how the heck that is happening. It’s the sim card they sent, the last sim card was theirs -_- this all started with some foul weather 2 weeks ago.


#13

If you were happy with your prior coverage then you can try and re-activate your old GSM SIM card and see if that works any better. Maybe the weather event caused temporary degraded service in your area…and hopefully it’s restored now back to your prior level.

Again… I give these suggestions with the trepidation that you might be getting additional responses on your support ticket. When was the last response on your ticket. If you want, we can try and ping support on your behalf
in case you haven’t heard back from them in a while.

RW’s CDMA partner is Sprint…and it roams on the Verizon network…you probably have a very strong verizon signal in your area…which gives you good talk and text. But you won’t have access to Cellular Data while roaming.


#14

They just got back to me after I updated them about having done a diagnostic. They wanted the screenshot for that and the sim status. So hopefully I was on the right track. I’m more hopeful now after having heard back from them anyway. I think the fact that the signal is way stronger is a good sign at least.


#15

Please continue working with them…hopefully they will help you drive this to quick resolution…good luck…keep us posted.


#16

Hi @InfinitePudding,

Please continue to work in the ticket, as troubleshooting in two places could cause more trouble.

Text messaging does use data, but that data is allowed when roaming, so texting alone is not a test of whether your cellular data is working.

If you’re seeing an “R” on the cellular “bars” in places where you’ve always had coverage before, your phone may need a special type of factory reset that requires support assistance. Since the issue persisted on two different types of SIM cards, that is looking likely, but let’s let the support team rule out other things first.


#17

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.