I want to disable Google Now Cards - Moto E

getting_help

#1

I know the Google Now Launcher/Cards isn’t new, but (after having my phone for 2 years) it has just now changed and become intrusive. I’m hoping to disable the card feed.

This weekend something updated and suddenly the annoying Google Now swipe up feature I’ve avoided all this time has morphed into a whole home screen with news/weather/etc. When I search the internet, it seems these cards have been around for years, but I always had a blank screen with just a search bar before. I assume my previous settings disabled this, but now an update has changed the settings.

I’ve tried to disable them, but Google says to look in the ‘customize’ menu, which I can’t access unless I turn on my ‘activity controls’. And, contrary to the undated google help page here, I cannot find the setting to just turn the cards off. Really, I want it all turned off, but it won’t let me both delete cards and turn off the activity tracker.

I already have the whole Google App blocked from using cell data, but I am still concerned where it is pulling these weather reports and news stories from if I’m not on wifi. I am already strapped for storage space, I don’t need Google filling it with nonsense.

If anyone has run into this problem and can help me with the settings, I would really appreciate it.


#2

Hi @ashleyl.9ioxv3!

I was just able to disable it on my Moto X2. Here is what I did: Go to the Google now launcher, tap the three little horizontal bars in the upper left, and then tap “Settings.” Then scroll down to “Your Feed.” Next, slide the lever to the left to disable (and check the box if you want to delete your card preferences as well), and lastly tap “Turn Off.” This will effectively get rid of the Now Launcher. You will no longer be able to swipe left to get to the Google Now launcher. I hope that helps!

mb2x


#3

Thanks, I wish that would work. When I go Settings> Your Feed, I see these options:

Manage Card History
Reset feed preferences
Notifications (if I slide this off, it does not remove Now Launcher)
Priority notifications
Ringtone
Vibrate

When I click “Manage Card History” I am taken (in Chrome) to the Web & App menu where I went to disable the Activity Controls (tracking my web usage, location, voice recordings, etc.).

I appreciate the help, but something else is going on with mine. I think your method might be what I did long ago, but now that choice has been removed.


#4

Have you updated the Google Now launcher in the play store? Additionally, is your Google app up to date?


#5

I assume my Google app is up to date because I allow it to update automatically and I see it update about every other week. I checked the app store, and my Launcher is apparently up to date as well.

ETA: Last updated in 2015? That seems weird. My version and the latest version shown in the play store (1.3.large) match.


#6

Yeah. The last update to the launcher was in 2015 I believe. Your Google App should be at version 7.2.26.xxx (you can find this by going to the Google app on the play store, clicking “read more,” then scrolling down). Could you upload a screen shot of what it looks like in the “Your Feed” tab?


#7

Yeah, Google is up to date - updated May 26.

The blocked out part of the screenshot is the google account I use for the phone.

This is the message I get if I try to “customize” from the three lines menu in the Launcher. I realize this is because I disabled all the tracking in the Account Control (which seemed new…). But, even when I turned the tracking back on, it only allowed me to play with settings for the cards (do you walk or drive to work? do you want to see only vegan recipes in the cooking card?), not disable them. I’d rather deal with the default cards than give it access just so I can choose different cards.


#8

Also, here is my three lines menu from within the Launcher (cards and all). You can see a corner of the weather card.

Google account info is blocked out at the top. It’s just my picture, name, and email, similar to in the Play Store.


#9

Interesting… different then mine! Out of curiosity, tap the little “Help” icon, then tap “Browse all articles,” and tell me if there is an article about disabling the feed. It should be under settings. Does it just tell you to slide the feed to “off” ?


#10

What happens if you re-enable the Web and Activity settings (any anything else) you disabled and then try the steps I listed in my first post?


#11

I had been wondering about this - and your method worked perfectly - Thanks!


#12

One simple work-around is to switch another launcher such as Nova Launcher


#13

Yep. That was going to be a last resort :wink:


#14

This combination finally got rid of it. I turned the Activity Control back on, and was able to turn the feed off. Now when I swipe left, nothing happens (yay!). Still have the swipe up launching the search bar, but that doesn’t cause enough of an issue for me to go download another app.

Surprisingly, I was able to turn the Activity Control back OFF and still keep the card feed off. It’s frustrating that it wouldn’t allow me to remove the feed in the first place, since even without information about my activity to personalize the feed, it was still showing a default feed.

I assume the Google update triggered this, so I’m curious, do other people see things like this for the account controls? Also hopefully this can help others in the future.

The main Web/App Activity Control

Another example, Voice Activity

Thank you everyone for your help.


#15

Thanks for posting the details of how you finally got it disabled.


#16

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.