Images won't send Moto E (intermittent)

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?


Issue Description

My whole family uses Republic Wireless (My Choice w/ data.) One daughter (Moto E) is having intermittent trouble sending images in Google Messages. Sometimes it works and sometimes it doesn’t send. She was able to do this just fine before. Non image texts are sending normally.

Hi @rebeccal.u0kbpy and welcome to the Member Community.

Let’s start by making sure the chat feature in Messages by Google is disabled. Here’s a couple of links with some background.

Please come back if this doesn’t help :slight_smile:

2 Likes

Yes, chat feature is not turned on but images still won’t send consistently

Hi @rebeccal.u0kbpy

Before what? Did she recently get a new phone? What has changed recently?

1 Like

By before, I meant before this week. The only things I can think of that changed is (1) she is now spending more time without WiFi because her school went back on campus (but we’ve had issues with images sending over WiFi and cell data so I didn’t think that was the issue. (2) Bark monitoring tech support had me run an internet speed test. Before those two things, she wasn’t having any issues.

Thanks for the additional information.

Is she able to connect her phone to the campus WiFi?

If not, how many bars of cell service does she have when she is on campus and trying to send a text with pictures?

No WiFi on campus unfortunately. She says she has 4 bars

Message an
Expert customer