Incoming calls don't ring, outgoing call issues too. Just with one contact

I’d like to jump in to answer those questions as it is happening to me on both calls incoming and outgoing, but in my case it is just one phone number, my parents’ home number, that I know of. I can phone their cell numbers with no problem (just to confirm it was not an issue with them as a contact).

Occurs on both wi-fi and cell.
Never tried while plugged into charger.
Voicemail does come through
SIM type is GSM.

Hi @curtg and welcome back to the Member Community. I’m a little confused about what you mean by –

Can you clarify a little more?

What are you saying happens on outgoing calls?

Are you saying you get no ring on your phone for an incoming call from just your parents home phone and the call goes direct to voicemail? All other calls, including their cell phones work fine?

If so, it might be worth checking to make sure the option is not turned on for a Contact to Go Straight to Voicemail. In this case your parents home phone. This assumes you have their home phone as a contact. Or this How to Turn off the Option for a Contact to Go Straight to Voicemail for Oreo 8.0 and above – Republic Help.

You might want to consider opening your own post if your problem involves no incoming ring for one specific phone number only. You will probably get more help from the Community with more information. And if you do start your own post, please provide phone type and plan you’re on. That initial information helps in troubleshooting.

We might be able to continue troubleshooting in this thread once there is a better understanding of your issues. Just trying to make sure I understand the issues before taking any other steps :thinking:

1 Like

To answer some of your first few questions
Incoming calls – This is a new occurrence that I just noticed today. Phone was in my hand with no ring or vibration. I had just playing on the phone awaiting a text from someone else, and the VM icon show in the top tray. I check, and it’s my dad. I phone him and never get a ring. I power off my phone, restart and call back. He answers and said it never rang on his end – he just saw it come up with no ring. (It never rang for me either.) Since we’ve been dealing with this for a while, he just tried picking up when he saw it. It doesn’t occur on every call, but recently it’s been on every first call. Almost always when I call, I get no ring, but they do and pick up to answer, but can’t hear me. They call me back, and I may or may not get a ring. Ultimately it winds up working, and we get through (or we’ll just go through one of their cell phones).
It’s like chasing a ghost as far as diagnosing it from consistency. From work last week. I did get through on cell on first try, but not when I was on wi-fi. It’s frequent, but sporadic, and only unique to their home phone number as far as I know.

I checked (for each I have the home phone under contacts), and neither was set to go direct to VM. I am on a Moto G6. The plan is unlimited Talk & Text w/1GB data paid annually. I need to check if that occurs on my wife and each child’s phone, I guess. Same plan – but different phones. (BTW – just called them from my wife’s phone with no problem.)

Hi @curtg and thanks for the extra information. We have two Moto G6s in our house. Here are three basic “How To” articles we use when we have connection issues –

  1. How to Refresh the Republic Wireless Activation – Republic Help
  2. How to Reset Republic Connections on 3.0 Phones – Republic Help
  3. How to Reset Network Settings for Motorola and Google Phones on Android 8.1 Oreo and Above – Republic Help

Please note that doing step 3 will remove all network settings, including saved WiFi networks and Bluetooth connections.

We originally had some issues with the G6 when we first got them. Calls would go to voicemail with no ring. It appears this is related to Android’s Doze mode. There is a pretty active conversation going on regarding Doze in the Community.

The opening comments in Managing Doze Mode - (phone is on WiFi) calls via cell | calls go to voicemail | calls are missed gives a good description of the impact of Doze mode. The Tips & Tricks article is worth a read. FYI - some testing is in progress related to recent changes in notifications from the RW app that are used to trigger the macro…starts near the end of the article. We run a simple macro (KISS30) on our G6’s. The macro wakes the phone every 30 minutes (for about 15 sec) and keeps the WiFi connection active. Seems to work reliably for us but others report that their phone goes into Doze in less than 30 minutes.

Hopefully some other Members will jump in with other suggestions and help too!

Hi @curtg,

You said this issue is with your parent’s home phone number. But then you wrote:

Can you explain what that means? What kind of home phone service is he using where a call “comes up” but doesn’t ring?

Their phone set each sits vertical in a cradle with a display screen between the number pad and ear place. When a call comes in, it usually rings and displays the number calling. Like you, I would be skeptical of this because this (if it occurred) would be a problem on their end, it seems. Of course, this time, dad had the phone in his hand because he’d just phoned me. Perhaps he happened to push the button to “answer” it before the audible ring, but since I have been having all sorts of oddities with this, I included them all to see if any one thing might be what helps someone discern the problem.

PS – I’ll add that it never rang from my side either. He just answered – that was the first sound I heard.

Hi @curtg,

My question wasn’t intended to convey skepticism. I’m trying to understand the entire scenario and environment.

What kind of home phone service does he have? Is this an ordinary, traditional landline, cable phone service, or a VoIP provider like Ooma?

1 Like

Sorry – I didn’t take it negatively, but I can see the connotation. The problem is peculiar.

The service is through ATT, and I suspect an ordinary, traditional landline. I suspect if it were a cable phone service, there would be some sort of cabinet/box with an antenna transmitting a signal, but I don’t recall that. (I just can’t confirm at the moment, but you have been so great to respond, I didn’t want to go the entire day seeming neglectful. If I discover to the contrary, I’ll let you know here.)

1 Like

Thank you for this. I wanted to respond only after I’d tried so I could report the results. I have tried the first method. I phone their landline from a cell connection earlier today and from my home wifi once I got home. Successful on each. I hope this continued to work. Additionally, I had them call me, and that worked as well.

I genuinely appreciate your guidance on this.

1 Like

I just wanted to thank you, as well, for offering suggestions for how to address this. I do appreciate you taking the time to help. I hope this continues to work.

1 Like

Thanks @curtg,

It’s very kind of you to come back to let @freddyp know his suggestion seems to be helping. Please also keep us updated if the issue returns.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer