Incorrect call routing certain number


#1

MotoX 1st Gen on 2.0 Refund Plan
Cell provider is Sprint.

This is the main # for ESPN 980 Radio in Washington DC (Listen Live Station Audio)
712-432-1980
I have used it in the past for checking call completion and quality since it is a constant audio stream.
However, recently RW won’t complete the call on WiFi nor on Cell.
Get automated message stating “Your phone carrier has incorrectly routed this call. Please contact your phone carrier…”

Interestingly enough, the radio station publishes an alternate phone number for T-Mobile users only, which is 360-669-1980 and that is working fine.

Thought I’d report in case there is a call routing issue in RWs network that should be solved.


* Kudo & Win! *
#2

Hey @thomas.filliman -

I was able to replicate the error you’re receiving when dialing the ESPN Radio number, however if I let the error play all the way through, it rang again & then went to the station audio stream (this took about 45 seconds from the start of the error until I got through).

Do you experience the same thing?


#3

It’s not Republic Wireless. I get the same message on Project Fi, Ting, and my home phone. The service ESPN 980 uses is glitchy from time-to-time. A couple years ago it was broken for two weeks.


#4

Thanks for confirming @cbwahlstrom!


#5

I tried this out as well. 1st and 2nd calls I got the error message. The 3rd call was immediately successful.


#6

Call went through fine 1st, 2nd, 3rd & 4th tries using MintSim. RW not too good, delay in ringing and broadcast started at about 3 minutes.

:flight_departure:


#7

FWIW - The phone number is likely owned by one of the small rural Iowa carriers that used to make money by charging incredibly high tariffs.


#8

It sounds like ESPN is doing something odd with their media management in relation to call routing on their end. Not sure anyone here will be able to change that.


#9

Wow, thanks for everyone trying this out. It is not a big deal since there is an alternate number that works.
For me, I always get the “Your phone carrier has incorrectly…”, that repeats 3 times then I get dead air for a while.
Apparently going further pointless since the problem appears external to RW.
Thanks for everyone’s input. Guess you can close this thread.


* Kudo & Win! *
#10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.