Initial Set-up, glitches and all

@southpaw - Yes, received the unit today. Thanks for quick shipment!

Just unpacked it. Hooked it up per the guide. Took 4 minutes for unit to reboot a few times and get three solid lights. Entered MAC and waited for call…it never came. Direction says call will come in on home phone but I’m sure it means on cell phone?

BTW - have activity lights on router and dial-tone on analog handset. Tried dialing local number (both wife’s cell and my cell) and get just busy signal. Not unexpected since device is not activated with PIN.

Will reboot and try later have to run soon!

The call comes on the handset that you wire to the ATA (the unit with the blue lights.)

1 Like

OK but no call came in. The handset will ultimately be same number as cell, right?

BTW - ATA does have IP on router syslog…so that looks normal.

UPDATE – just for grins I re-entered MAC and then picked up handset. Handset never rang but did receive PIN. Will wait for re-boot and continue tests. Will also double check handset to make sure ringer is on.

EVEN BETTER NEWS – dialed out on handset to local landline and device worked. Call was to a friends cell phone. Quality was great and caller ID indicted cell phone number (as it should). Will do more call quality and tests later.

LAST UPDATE IN THIS POST – Swapped handsets and everything rings through as it should. Looks like old handset ringer has crapped out even though it is turned on. Oh well, created a false alarm all the way around. Sorry for any confusion this might cause others reading this. But a reminder to double check analog handset ringer op before hooking up unit :crazy_face:

4 Likes

@freddyp…you won’t be the last! This is why we have beta!

1 Like

Got past the setup glitches that were more self induced than hardware or system related :stuck_out_tongue: (see other thread).

  1. So far have confirmed initial call quality and that caller ID shows properly at destination.

  2. Calls do ring on handset and cell properly (after my initial ringer goof).

  3. Calls look like they are properly logged in the RW account. Of course there’s nothing in the actual cell phone log (recents) because call did not originate on cell phone.

  4. If I pickup an incoming call on cell number using analog handset call completes. I do get a missed call notification on cell phone. Again, something I might expect since I did not actually answer call with the cellphone.

  5. Turned cellphone off and, as expected, can still receive calls to cell number on analog handset Can also call out on analog handset and it shows as a call from cellphone. Certainly acts just like an extension to the cellphone number! Yep, can have a broken or lost cellphone (or it can be at the bottom of the sea) and can still use number until a replacement cellphone arrives.

I’m sure others can confirm some of my assumptions. You all know about assumptions :innocent:

Hope others have the same great luck with setup and operation. So far device is a :+1: from me!

@southpaw - please let me know if you want these types of updates posted here or somewhere else.

EDIT - added item 5 from latest test

5 Likes

Hi @freddyp,

I moved your post into your “Early set-up” topic. It’s a good follow-up to the set-up experience.
Thanks for asking, we do need to not let the “welcome topic” become a catch-all for the whole Beta experience!

1 Like

I’m up and running. 5 minutes. No issues.

1 Like

Mine arrived. From the time I was handed it by the FedEx guy until the time I placed a test call was about 12 minutes in total, with about 5 minutes of that me searching for a switch and ethernet cable so that I could put it where I wanted it (I discovered I didn’t have a spare port there).

2 Likes

Likewise, I’m up and running in 5 minutes or so. The app based activation is intuitive and I’d say easier that the OBitalk portal (for those familiar with Obihai devices).

1 Like

:smile: My biggest challenge was finding a free electrical outlet for the cordless phone I wanted to use.

2 Likes

I’m working around that, for now, by using my corded “hurricane” phone.

Talk about a mess beind my router. Since the ATA used a micro-usb, I had though about just plugging it into one of my other devices piggying back a USB port power but as you said, it turns out I had to get another power strip just to plug in the phone itself.

A post was split to a new topic: Is the Grandstream Web GUI locked down?

Setup was easy - except for the operator failing to reboot the ATA enough. The last reboot did the trick. You’d think I would learn.

1 Like

Same here! We keep our mess of wires tucked behind a big cabinet and every time I need to go back there I think to myself I should do something about it someday. Besides being reminded yet again, today’s setup went flawlessly. :phone:

Zero set-up glitches here.
:flight_departure:

I have a handy power panel with multiple 5V USB ports. I didn’t use the power adapter that came with the ATA. That panel also serves my phone, a security camera a headset and an Echo Dot. Lots of wires but I don’t have to deal with multiple wall warts all facing in different directions and covering neighboring outlets.

1 Like

i received my Extened Home Beta box with absolutely no instructions. I have it attached to my LAN, power and telephone. All the blue lights are on in the ATA. I do have a dial tone but I get a busy signal with any number I try to dial.

There was some mention of entering a MAC address in this thread. Can someone please send me some setup instructions? Thank you!!

Hi @Obie,

Instructions were shared in the Group DM and referenced in this post:

2 Likes
Message an
Expert customer