Is Your Text Message Font Suddenly Gigantic?

If so, then congratulations you’ve stumbled upon Messages by Google’s new “pinch to zoom” feature. The font size settings on your phone will not unzoom it. The following will:

  1. Open a text message thread
  2. Place two fingers on your phone’s screen
  3. Without lifting either finger from the phone, draw them closer together

A tip of the virtual hat to my fellow Republic Expert @coreyk for first providing the definitive answer.

13 Likes

Thanks. I just figured google realized that my eyesight was not what it used to be :joy:

8 Likes

Thanks, this has been bothering me for days!

3 Likes

Thank you so much! This has been driving me nuts for about a week now!

2 Likes

Thanks so much!! I thought Google knew I’d had another birthday and increased the font size accordingly :joy:

2 Likes

Thank YOU very much! I’d been trying to un-zoom the darn font many times. Was driving me crazy…

2 Likes

Perfect! Thanks- I figured it was age related.

2 Likes

Thank you, thank you, thank you. It was so annoying.

2 Likes

2 posts were split to a new topic: Escaping Talkback

Google Pixel XL
My Choice Talk & Text
no data
in Messages, my texts all look normal until i open one, then it’s the large font version for some reason
tried restarting, checked settings, default font size still the option.
what gives?

@barabbas I moved your post to a thread on this specific topic, the top post here gives the steps for taking care of the issue.

1 Like

perfect thank you

1 Like

@rolandh you know why didn’t i think of trying that common feature. thanks again!

3 Likes

I apparently hit something and when texting the letters are to big. How can I make it smaller so I can see more of what I am reading and typing?

Moto G Power

$20 a month, 1 G, I think

1 G data

Thanks .


Issue Description

Please see:

3 Likes

that worked, thanks

3 Likes
Message an
Expert customer