Keyboard Does Not Appear to Enter Password on Moto e4


#1

I now have no keyboard to enter password and “Google Voice” appears but it responds to nothing. None of the icons are tapable and even yelling at it doesn’t help… Since I can’t get in the phone there is no way to check anything. HELP !


#2

Hi @HBoyter,

Let’s make sure we’re understanding your situation. Your phone screen is locked, and no keyboard appears?

What have you tried (outside of yelling at the phone)? Have you rebooted?

What might you have recently changed on the phone?


#3

Rebooted several times.

When it starts, I get “Enter Password to Enable Fingerprint”
That is normal, but tapping on the line does not bring up the keyboard as usual.
What appears under that now is “Tap to Speak” from Google.
None of the icons with that work.
I have been getting rid of some Google apps that I did not add.
Is it possible one of those was the keyboard? And how to fix?


#4

if you disabled the Gboard app then yes you disabled the keyboard

the only way I truly know that will fix this is a factory reset
(one thing you may try before is to connect a USB-OTG keyboard and see it that will let you enter your password/pin


#5

Factory reset instructions?


#6

#7

I had a thought. I went through the online google account and found
a way to add Gboard back.
Hope I don’t need to remember how I did it, but it worked.
Thanks for the help.


#8

Thanks for following up to let us know!

You can remotely install apps to a phone from a computer by signing into the Google Play store. I’m glad to read you were able to get this resolved.


#9