Keyboard only types in foreign language

What phone do you have? moto z4

What plan are you on? my choice +1gb

Does your plan include data, or just talk & text? yes data


Issue Description

Anytime I use the keyboard, it only types in a foreign language- greek I think. The only way I can use it effectively is thru voice texting. You can imagine how annoying this is, especially with passwords.

Hi @martym,

Try going to your phones settings>system>Language & inputs.
Then tap on Virtual Keyboard
Tap on Gboard
Tap on languages and set it to English (US)

Please let us know if this helps :slight_smile:

That was the first thing I tried, but it’s already set to English (US)

Ok…
I’ll assume you tried a restart of the phone as well. :slight_smile:

Please try going back into the setting>apps and find the Gboard app. Then clear its cache and storage. Any luck? :crossed_fingers:

If that fails try booting into safe mode and see if it helps:

https://help.republicwireless.com/hc/en-us/articles/115011674487-How-to-Enable-Safe-Mode-on-Alcatel-A30-Motorola-Nexus-and-Google-Phones

4 Likes

Clearing the cache and storage worked! Thanks!!

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer