LastPass Not Working on Moto G 3

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?


I use LastPass on my desktops and laptop. I installed the app on my phone (Moto G 3), but no love. Even when I launch my apps from LastPass, it won’t give me the little icon for autofill at login. Advice on what I’m doing wrong? Thanks.

@josephf.fu199c - I do not use LastPass, but I searched a couple of forums and one person reported that they had to reboot the phone after installing the app. Thought it had something to do with finalizing the app permissions.

A quick step worth a try. Maybe a LastPass user in the Community can offer other solutions if that doesn’t work.

Not sure if this applies but thought I’d share it just in case –

https://helpdesk.lastpass.com/lastpass-mobile/lastpass-for-android/

The guide might have something in the FAQs that will help.

2 Likes

That worked! Thanks.

I’ve used the free version of LastPast for a couple of years now. I use it on the PC, Moto Z Play phone, laptop, and Amazon Fire tablet. It has worked pretty good for me on my phone. If you have anymore issues with using it just let me know.

Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer