LG Nexus 5X

#1

I have the problem where my touch tones are not recognized on a call in system I need to use. I’ve tried both on cell and on Wifi - no luck. I looked for the solution in an earlier discussion - where advice was given to change the DTMF tone. I have no such menu on this phone. Anyone have a solution?

0 Likes

#2

Hi @shirked,

Do you know if your Nexus 5X is provisioned for cellular coverage with Republic’s GSM or CDMA partner? In my experience, the setting for changing the length of DTMF tones only exists on phones provisioned for CDMA coverage. If uncertain, you can enter ##786## as if making a phone call. If nothing happens, your phone is provisioned for GSM coverage. If presented with a “SprintDM” menu, it’s CDMA.

Struggles with DTMF tones do occur from time to time with Voice over Internet Protocol (VoIP) technology. VoIP is the technology powering Republic’s WiFi calling. It’s unusual the experience also occurs on cell.

You might try pausing for a second to a second and a half between digits when navigating the remote system to see if that helps. Muting your phone’s microphone while entering the digits might also help. Lastly, have you tried an alternative phone tree on another system to see if the issue is limited to the specific system you’re trying to use.

0 Likes

#3

Thanks for your complete answer. I entered the ##786## as you suggested and nothing happened - so GSM. I also tried dialing with the pause between numbers with no improvement either on or off Wifi and with the mic muted :frowning: I’m having this trouble with the VOIP house phone we use too. I think I’ll check with the ISP. My wife’s phone is a MOTO X 2nd Gen - same trouble with her phone.

0 Likes

#4

Hi @shirked,

You’re most welcome!

I’m not overly surprised to hear you’re also having issues with this system on other VoIP phones. Is the VoIP home phone provided by your ISP or something you run over the top (OTT) like Ooma for example?

Does your wife’s Moto X2 have difficulty with this system on cell as well as WiFi? Presuming your wife’s X2 is a Republic phone, it’s CDMA and would have the settings for long DTMF tones you referenced in your question. To access them:

  1. Open the Phone app.
  2. Tap three dots upper right.
  3. Tap Settings.
  4. Tap Calls.
  5. Tap DTMF tones.
  6. Tap Long.

If the system you’re trying to access is a business that I wouldn’t be disturbing by calling into and you are willing to share the phone number, I’d be amenable to trying. I have both GSM and CDMA provisioned Republic phones in my household.

You might also try The Test Call as a means of testing DTMF from your location. Specifically, try option 8.

0 Likes

#5

Thanks again.

The house phone is just one I purchased at the hardware store - I’ll see if the ISP has one to recommend. BTW, if I enter the access code maybe 10 times or so, it will finally connect.

I will try to make the changes to my wife’s phone and give it another try this evening. I wasn’t able to find those settings last night. I’ll check it out and reply again. Many thanks.

0 Likes

closed #6
0 Likes

Message an
Expert customer