Looks Like I'm "That" Person (Someone Had To Be!)

So, I have not been able to set up my Extend device successfully.

Or, more accurately, I believe I set it up successfully initially, but then un-associated it and have not been able to get it to work again.

The problem now is that I cannot get the “phone” icon light to stay lit so I can complete the set up.

Things I’ve tried:

  • Rebooting (multiple times)
  • Factory resetting (multiple times)
  • Connecting different phones
  • Disconnecting and reconnecting the router
  • Trying a different phone cord/cable to connect the phone and Extend device
  • Waiting long and patiently between different steps
  • Badgering @rolandh and @louisdi for hours to see if they could come up with a fix (no luck)
  • Patting my head and jumping on one foot

Nothing has worked.

After rebooting or doing a factory reset, the blue phone icon light will flash briefly, but it never comes back on and stays on.

Theory 1: I fried the device when I misread the instructions and initially connected the phone cord directly from the wall to the Extend (still using copper wiring here for the landline).

Theory 2: I have no Theory 2.

Is there any hope here?

Did you try hopping on the OTHER foot? :stuck_out_tongue:

1 Like

@rolandh and I suggested washing the ATA to get any excess current out of it, putting it in the freezer to slow down the electrons which could be moving too quickly, and also doing some yoga because the ATA may sense her frustration and refuse to work. We did not however suggest hopping on the other foot.

4 Likes

Now, why didn’t I think of that! :grin:

1 Like

Can grandstream comment on what happens when you plug in an active POTS line?

Also, is the phone light on when the phone cable is removed
.

No; not on whether or not the cable is attached. It only flashes on for a second when I turn the power back on, or after a factory reset.

@andreas, the power light and internet light do light up and stay on, right?
The phone light isn’t blinking, it remains off after that initial flashing?

@andreas, one more question…

Are these the steps you took to reset the device? (Page 33)

“Yes” on the power and internet lights, and “no” on the blinking.

And, although I had previously reset the phone more than once (holding the paper clip in until the lights blinked), when I tried again and held it in for at least 7 (if not ten!) seconds, everything came back to life properly again.

Maybe waiting a day made a difference, or just doing one more reset, or I just needed to push the pin in longer.

Or, maybe it just needed to know that southpaw had eyes on it. :smiley:

Everything appears to be working properly now, anyway (including having both phones ring when I call my GV number).

So, in the immortal words of Emily Litella…“Nevermiiiiiiind…”

4 Likes

My vote is that is what did it.

5 Likes

I was hoping that Grandstream (ATA) would have designed some device protection but then again…I’m also voting for the @southpaw effect :innocent:

2 Likes
Message an
Expert customer