Lost Activation -- why?

activation

#1

I’ve had my account for 2 yrs. Replaced phone about 6 weeks ago, activated and used with no problem.

Early AM today, without warning, found my phone not working – with a message “activation underway”. ■■■?

So nice to depend upon having phone service and then have it disappear in the middle of the night.


"Voice calls only" error message; something may be blocking access to the Republic Wireless Network
#2

It appears RW is having activation issues right now, I’ve received this as well as someone else.


#3

Hi @timothyr.wuizgc and @alexo,

Thank you for bringing this matter to our attention. If you haven’t already done so, please open a ticket so our technicians can investigate.


#4

Where … why it is not east to find ho to open a support ticket?


#5

Sorry. Please use this link: Open a ticket.


#6

My freaking phone keeps “re-activating” every time I shut it down, and sometimes just when it “wakes” from the lock screen. It also keeps downloading old phone messages?!?! I delete them and it DLs the same ones again.

PLEASE FIX!


#7

Hi @robertp.2bvayj,

I’m sorry that you are experiencing some strange behavior on your phone tonight. This will not be something our Community can solve for you. Please open a ticket so our techinicians can assist you.


#8

I also lost activation on a Republic phone that I have had for a couple of years. “Activate Now” keeps appearing. When I click on it nothing much happens and it goes back to “Activate Now.”


#9

and yes, I opened a ticket this evening a short time ago.


#10

Yes, my phone tells me it needs to be activated just this evening! And it won’t let me do it. I press the activate now button, and “OK” on the Welcome screen that comes next, then the window just closes and nothing happens. Weird! I also put in a ticket. What’s going on with Republic?


#11

I also cannot make calls or get or send texts tonight and my phone which I have had and have been using without issues for over a year is telling me: “Activate Now”, but it will not activate.

It will not call, it will not text, it will not activate! I opened a ticket: 1353224
Eric


#12

Same for me!! Please fix this!!


#13

Hi @rworthy13 and @eric0e,

Our engineers and technicians are working diligently to resolve this outage as quickly as possible.


#14

No one has replied to my ticket, but my phone is back to texting and calling out. I checked the screen, and there was a message that it was activated with my phone number. I had to reboot the phone to get the republic anywhere apt to work again.

Eric


#15

Me too! Same “Not activated on Republic” problem. Selecting Republic app icon gives “Activation in progress” message. I opened error ticket number 1353262. Please help; phone is useless, tried dialing it from my landline and received recording that number is not in service. WAIT A MINUTE…phone now says “One More Thing…please power phone off and back on to complete activation”. OK, I will try that. Ah, yes, now all the activation messages are gone, and I have a Republic arc, etc. Took a couple tries before calling from my landline worked, but it appears to be working now. Republic, what on earth happened?!


#16

Our engineers and technicians are continuing to work to restore service. Some phones may begin to see service before others, or may have service intermittently for a period of time. We will update our status page at http://status.republicwireless.com/incidents/0rhxc5nqryhq as additional information is available.


#17

We are seeing service lines performing normally at this time. The Anywhere app may need to be restarted to clear the error message.

If you opened a ticket you will hear from a technician shortly. They are currently working to follow up on all the related tickets now that the outage has been resolved. Please update that ticket if you are seeing any lingering effects.


#18

Thank you for your reply. Not opening a ticket for now as things have been back to normal all day today.


#19

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.