LTE connected with!

#1

What phone do you have? Moto G5+
What plan are you on? 1 GB data 3.0
Does your plan include data, or just talk & text? Data


Issue Description

Traveling to Dallas FW my cell data shows LTE with an ! I get no data unless I’m on wifi. Calls seem to come through. It has happened locally in Raleigh too, but not often.

Any ideas?

#2

Hi @chrisb.8qxe6u!

This could be a problem with a nearby tower. Sometimes it happens if the closest tower doesn’t support data. I guess it could also be cause if a tower was broken.

mb2x

#3

Not sure. Seems to be related to TMobile towers. No data unless I’m on wifi.

#4

At all or just while you are in certain areas?

#5

It appears that I’m not getting data anywhere. However, I know that data worked in Orlando. It doesn’t seem to work much anywhere else.

#6

Ok. First, I would try flipping airplane mode on and then off. This forces the phone to re-establish connection with the tower. Additionally, have you tried to reboot your phone? If so, I would recommend clearing the cache. You could also try uninstalling and reinstalling the Republic app to see if that fixes the issue.

1 Like
#7

Tried airplane mode several times, no avail. Clearing the cache, nothing. Don’t seem to be able to uninstall and re-install republic app, though I did update it. Still not data over wifi.

Might have a clue, the phone says there is no data plan, however the service renewed with a data plan. Opening a ticket to see if it can get resolved.

#8

Do you use up all your data?

#9

No. Several hundred megs let. And it should have renewed to 1GB yesterday.

#10
  1. Reboot the phone in an area that has a strong cell signal. (Some people have simply needed to step outside and reboot.) If this fixes it, stop.

  2. This one is more complicated. This step will clear out any saved connections for Wi-Fi and Bluetooth that you may have already made. We’re going to reset the network settings.
    Go to Settings > Backup and Reset > Network settings reset
    Read the warning, tap “Reset settings.” You will be warned a second time. Tap “Reset settings” to confirm. The process will usually take 5-10 seconds and the cellular signal bars icon will go away for a moment. Once the cell signal bars icon returns, you should reboot the phone.

#11

Tried option 1 several times in different areas to no avail, one even while riding home without any wifi nearby. Just tried option 2. Republic signal strength is full, but still as the ‘!’ on the icon with no data.

#12

At this point, you’re going to have to open a ticket and get help from support. We’ve done everything we can as the community.

#13

Thanks everyone. The issue has been resolved. Seems there was a bug that occurred. They did a mass fix, and I may have been one of the ones that fell through the cracks. My guess is that it caused my app to think I didn’t have an associated data plan, thus restricting all wifi.

Republic re-synced my app from their end and everything reactivated and just worked.

1 Like
#14

I’m having the same LTE! issue, as of yesterday. I’m glad I’m not alone, and I hope mine gets resolved soon! Help ticket went in yesterday, and my fingers are crossed.

closed #15

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer