Messages Notification

How do I change the notification sound on the “messages” app only?

Hi @randystoops - here’s the steps for the Google Messages app Google%20Messages%20Icon on my Moto G6. Assume you are using the Google Messages app so steps should be the same for you.

  1. Open Messages App
  2. Tap three dots in upper right
  3. Settings
  4. Notifications
  5. Default
  6. Advanced
  7. Sound - select sound here. This will be default sound for Messages app.

There might be other ways to get to the setting but this always works for us. Think I have all the steps :grin: Others can jump in if they have a better way of setting the sound!

And here’s a link to the Google help pages for the Messages app in case you have other questions -

Hope this helps!


I have a Moto G, there is no option for sounds?

I have Moto G7, there is no option for sounds in the settings, advanced or otherwise.

Hi @pattys,

When you open the Messages app and tap the three dot :dots: menu icon, then tap Settings, what options do you see?

Chat Features
Default SMS app


Hear Outgoing message sounds (toggle on or off)

Your Current country

Suggestions in Chat

Automatic Previews


About, terms, & privacy

Hi @pattys and from there can you -

Tap Notifications
Then tap Default on the next screen (might have to scroll down to find Default)
Then tap Advanced on the next screen
Then tap Sound - select sound here. This will be default sound for Messages app.

If not, what options do you show when you tap Notifications?

It’s not in the Messages app… here’s how you set sound for Messages

Settings -> Apps & Notifications -> Messages -> Notifications
Tap on “Other Notifications”
That will give you a menu called “Behavior”
Tap on “Behavior” and select one of “Make sound and pop on screen” or “Make sound” depending on your preference.

Okay so there wasn’t an option to tap on default, but I did find something in the other notifications that I can change the sound settings. Hopefully that gets it.
Now to figure out how to do this in gmail…



Yep, I got it done. Thank you for the information!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer