MMS fail on Textra


#1

Info

Phone Brand: Moto
Phone Model: G
Phone Generation: 3rd Gen
Plan: Refund
Plan Option: Base Plan + .5GB cell data

##Issue Description

I am trying to send MMS and reply in groups in the Textra app. I am getting a push notification from Textra saying can’t receive MMS but I have received photos and group messages. I am just not able to send.

The app suggests changing its settings from ‘System’ to ‘Legacy’ and this is not working.

I would like to be able to use this very fast messaging app. Seems like other RW customers would like to too from volume of the posts. Please help!


#2

The setting should always be System. MMS will never work with Legacy.


#3

Now seeing that you’re on a Moto G3, Textra can’t be used.


#4

@seanr I’ve tried both. Neither work.


#5

@louisdi Textra is default for me. I’ve heard great things about it and wanted to try it, per some friends of mine who are developers. I don’t have any particular qualms against republic anywhere, other than I don’t really know what it is and it’ snot what my friends recommended.

Textra still doesn’t work, I uninstalled and went back to Messaging that came with the Moto.

If my solution is “switch to republic anywhere” then that’s not really what I’m looking for. If Republic doesn’t have the capability then it doesn’t.


#6

The Moto G 3rd gen does not support 3rd party texting apps for MMS
Only the default Android messaging, Android Messages[was Google Messenger], and now Republic Anywhere

In the legacy phones Republic had to modify Messaging to make it work and Messages/Messenger highjacks Messaging to work, and Anywhere was developed just for Republic


#7

You can’t use Textra on the Moto G 3rd Gen. Sorry. It’s just not possible with Republic.

You should take a look at Republic Anywhere. It’s a system which allows you to view/answer/sync texts across both your phone and computer and soon devices like tablets.


#8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.