'Mobile Networks' has value of 'Home Only'


Why does my ‘Mobile Networks’ on my Moto G (ver 3) say ‘Home Only’? I’ve had problems with mail getting stuck in Outbox for days and wondered if this might be it. It only happens when I’m on cell. Hard to run a business when I don’t know that my emails aren’t being received.


“Home Only” is the normal Network setting for Network Mode (at least for the legacy phones)

for the email issue, which email service are you using and which app are you using to access it?

make sure the data for that app is enabled in the Republic app and that data is turn on in both the Republic app and the android setting


I’m using whatever built-in Email app came with the phone. I’m using that app to access my own business website’s email. I checked the email settings for SMTP with my host, and I have the correct settings for outgoing SMTP.