Moto 4 G not configured to make calls. It's a phone, why is it not "configured" to make a phone call

#1

see above

1 Like

Unable to remove New Voicemail (1) notification
#2

Can you provide more details about the issue?

Where are you seeing this message?

What have you done to activate your phone on Republic Wireless?

Give us as much detail as possible about your situation and what you’ve done so far.

Help us help you by providing details.

Simply saying, “I have a problem” in the title and saying “see above” in the body of the message, isn’t sufficient.

We want to help you solve your problem but we need more details.

Thank you.

0 Likes

#3

Yes the phone is activated. When I dial A message from RW says " This phone isn’t configured to make calls. Do you want to change the phone’s configuration? When I tap “Change configuration,” it goes t a green screen that says “Record Audio.” The RW application needs permission to send your voice audio in calls and record your voicemail greeting." I tap “GRANT PERMISSION.” It goes to, “Settings.” Then what?

1 Like

#5

Hello. I had this problem too and for me it was because I denied permission initially for republic wireless to record my voice on accident. The solution that worked the best was to go to the apps in phone settings and force stop the republic wireless app. Afterwards reinstall updates for the app and restart phone. Once the prompts come up again Grant permission for all the items. You should be able to make calls as long as you're connected to a network.

2 Likes

#6

Thanks for sharing your experience and the solution that worked for you!

1 Like

closed #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer