Moto 4e Plus does not stay connected (to anything) for more than a few seconds

#1

I have a brand new Moto 4e Plus. It arrived yesterday. I’ve spent ~4 hours trying to set it up between yesterday and today, but it won’t stay connected to Wifi or Data for more than a few seconds at a time before dropping all connections. I can’t even get the phone set up.

I’m using the 1 GB data plan.

Additionally, I have three other devices that connect to my Wifi without issue and without dropping constantly (my old RW phone, my tablet, and my laptop).

I have already tried resetting the Wifi, turning my Wifi off and back on, turning the phone off and back on, using a friend’s Wifi, turning off my old phone in case it was causing issues, keeping my laptop off while attempting to set up the initial connections, and having every other device completely turned off so that the only device trying to connect was the new phone.

After 4 hours of trying to make this phone connect, I’m on the cusp of returning it and staying with my old phone (a DEFY XT), especially after finding that RW offer no customer support number.

Any ideas?

Edit: It turns out that my friend has the same modem. That isn’t exactly a helpful bit of information, then.

1 Like

#2

In order to isolate this issue further…you may want to try another WiFi connection…you can bring your phone to a public wifi such as Starbucks or MacDonalds…to complete the activation process.

You will not have access to cellular data until you are fully activated.
Activation does require both WiFi and good native cellular signal strength.

0 Likes

#3

I would strongly suggest that you open a Ticket and pursue this problem with the Support folks at Help Ticket | Republic Wireless
It appears you have exhausted the common problems and the Tech’s should be able to help you resolve the problem

1 Like

#4

As I said in my post, I went over to a friend’s home last night to attempt to use their Wifi, and the new phone still dropped after a few seconds. It’s a 5-10 second cycle between connecting and dropping, being up for a few seconds, then dropping for a few seconds, then reconnecting and starting the cycle again.

0 Likes

#5

My apologies… I missed that on your list of debugging.
One thing that sometimes helps is switching the Bluetooth off, if you haven’t already tried it.

0 Likes

#6

I’ve just turned off the Bluetooth, but it was still having issues. I’m currently restarting the phone (complete power off) to see if there’s any change. At first blush, however, it doesn’t appear to have changed anything.

Edit: There’s no change in the issue. I’ll try putting in a support ticket.

1 Like

#7

All right. As soon as I finish trying this again without the Bluetooth enabled, assuming no changes in the issue, I’ll put in a support ticket.

Edit: No change in condition. I’ve just submitted a support ticket.

1 Like

#8

If turning off Bluetooth ‘fixes’ your problem I would still open the ticket to document your problem. I realize there are some problems with Bluetooth and phones … but not having it is sort of like not being able to walk while you are chewing gum :rofl:

0 Likes

#9

one Republic has never had a support number (and with issue like these they would be less effective than the web ticket support)

second if you activated the Moto E4 Plus as a line replacement for the Motorola Defy then that act deactivated the Defy and it can not be reactivated (new activation system is incompatible with the defy but was needs for GSM and 3.0 activation, the Defy has not been able to be activated for almost 1.5 years (midi July 2016) )

1 Like

#10

The new phone has not been activated. I can’t even keep a connection long enough to be able to sign and transfer my data (the very first step after the phone asks for the credentials to connect to my Wifi), let alone doing anything else.

I also haven’t deactivated my Defy XT. I purchased the new phone as a completely new phone and plan, not as an upgrade. It was originally intended to be an upgrade, but I would deactivate the Defy XT only after the new phone was up and running.

However, as I’ve not yet received any type of response on my ticket, I’m having doubts about this whole thing. This experience has been extraordinarily disappointing.

1 Like

#11

There is a saying, “don’t cut off your nose to spite your face.”

RW has always used the community + online support model for technical support. It isn’t always the fastest support system, but it helps keep the cost of service down, so your monthly bill doesn’t look like it came from VZN or ATT. I suggest you use the Live Chat button for real-time support on getting your issue corrected. Start here Republic Wireless Support Center

… and follow the procedure until you see the Live chat button.

0 Likes

#12

You may want to take a look at this thread over on the Lenovo forums

1 Like

#13

Hi @nope.kwntgd,

It sounds like your phone may have a hardware defect, and that’s something our support team will want to evaluate with you. I’ll look into why your ticket has not received a reply. Please do not open a chat session since you already have a ticket open, doing so will only delay the process further.

Thanks for your patience so far, I’m sorry the phone has given you so much trouble out of the box.

2 Likes

#14

I gave this a try, but my router was already set to mixed g/n. I’ve given a try at switching it to N-only and Mixed b/g/n, but without any success. The router has been returned to the mixed g/n. Thank you, though.

1 Like

#15

Good luck, I hope support sorts it out for you soon. It’s best that you continue your debugging with them to avoid diverging troubleshooting with suggestions here on the forums.

0 Likes

#16

After speaking with support, it’s been determined that the issue is likely a hardware issue and will have a warranty replacement. This topic can be closed. (I’m not sure if I’m able to close it or not, but I don’t see any options to do so at present.)

0 Likes

#17

Nope! Just received the new phone, tried getting it set up, and it has the same issues as the previous phone. I’ve tried resetting my router both with the old phone and the new one without success.

I haven’t gone through all the other steps yet that I had with the old phone, but considering the symptom is identical, I have a great many doubts that it would change anything.

0 Likes

#18

Hi @nope.kwntgd!

Ok. To clarify, what exactly do you mean when you say that it doesn’t work on a data connection? Are you trying to use a mobile hotspot or something?

mb2x

0 Likes

#19

Hi @nope.kwntgd,

That’s really odd, and not an issue we’re seeing repeated across members with that phone. if you haven’t already, please update your ticket to let them know the issue is repeated on the replacement phone.

1 Like

#20

I was able to obtain a stable connection on a neighbor’s xfinity hotspot, but was unable to actually get an Internet connection using it (it maintains a connection to the router, but won’t connect through to the Internet). This is better than yesterday, as I wasn’t able to get any connection stable at all (granted, I only used private connections from my own router and a friend’s router; I’m not sure if there’s going to be something different with a public connection or not).

I’m currently looking into enabling my own xfinity hotspot to see if that works as well, and if so, which settings it uses to see if there’s something that I can mirror.

0 Likes

Message an
Expert customer