Moto E 4 won't vibrate for incoming calls or texts

What phone do you have? Moto E 4
What plan are you on? My choice
Does your plan include data, or just talk & text? Data


Issue Description

my phone settings are set for vibrate for incoming calls and texts but it doesn't

Since you have a Motorola…

I wonder if you used Moto Assist to change how calls might be treated. When you:

  • Open “Moto” App
  • Tap the Gear icon in upper right corner
  • Select “Assist”
  • Do you see anything like “Driving” or “Meeting” or “Sleeping” or their icons?

If so you can try selecting those and seeing if you can either change the settings or delet them if you don’t want to use them.

Another thing that could be happening is you might be in “Priority” or “None” mode instead of “Vibrate”. Do you see a Star icon (Priority) or None icon (Circle with a line through it) towards the cell or WiFi signal strength area?
If you see either the Star or none icons, try going to home screen select vol up or vol down, then select “All” under the volume level bar.

1 Like

Does the phone do anything? Is it ignoring vibrate and just ringing or nothing?

Hello,
The phone rings and vibrates on incoming calls but does nothing for texts

Hi Sandra,

Do you know which messaging app you are using? It could be a notification setting within the app, I know RW Anywhere and Textra both do.

Did this problem for you just appear, on a new to you phone or an ongoing issue? Thanks.

:flight_departure:

I just activated my new phone this past weekend so its a new problem. I think its just the text service on the android phones

Sandra,

You can open the Messenger app to check your settings to. make sure Get notifications and Vibrate are enabled. If you took the RW advice during activation you could have installed Anywhere and checking/changing setting similar. Please let us know what you find. Thanks.

:flight_departure:

1 Like

I don’t have a gear icon when I open the Moto app.

daddydave Expert
February 13 |

Since you have a Motorola…I wonder if you used Moto Assist to change how calls might be treated. When you:

  • Open “Moto” App
  • Tap the Gear icon in upper right corner
  • Select “Assist”
  • Do you see anything like “Driving” or “Meeting” or “Sleeping” or their icons?
    If so you can try selecting those and seeing if you can either change the settings or delet them if you don’t want to use them.Another thing that could be happening is you might be in “Priority” or “None” mode instead of “Vibrate”. Do you see a Star icon (Priority) or None icon (Circle with a line through it) towards the cell or WiFi signal strength area?
    If you see a Star icon, try going to home screen select vol up or vol down, then select “All” under the volume level bar. Visit Topic or reply to this email to post a public response in our Community. To unsubscribe from these emails, click here.

You don’t see a tiny gear icon right below the time?

But I think you said you are hearing sounds on everything except your messaging app. Is that the case? If so I think you probably would follow @PlaneTherapist advice.

in some Moto Phones the the Gear ( :settingsicon: ) was replaced with the 3 dot ( :dots: ) menu

1 Like

Hello,
I have it figured out. In the notifications inside the settings and not in the messenger section, the messenger was on show silently along with some other ones. I did just get a text and it did vibrate. I did not realize there were more sound or vibrate options in that section as well. I was only checking in the messenger settings. Thanks to all for trying to figure this out.
Sandy

I did see that but all it said when I clicked on that was “about.” I did email you or someone that I finally figured it out. There are more sound options in the setting section and when I went in there and not just the messaging settings, I could see some things that said show silently. I undid that on the messaging and I did get a text and it did vibrate. There are so many places to set settings for 1 thing such as messaging, but the problem is solved. Thank you for all of your help. I’m glad there are people out there to help.
Sandy

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer