Moto E4 - I don't have an arch


#1

New phone activated, I show no arch in upper left corner of screen…should I have one?


#2

Yes, if you are connected to WiFi. If you are in fact connected check this setting:

Go to republic app
Tap on gear top-right
Tap on advanced settings
There should be a check mark by Show the Republic notification.

If the check mark is present, tell us which phone you have.


#3

Hi @akamike

Can you tell us which phone?. I think you should, supposing that you have WiFi networks around you.


#4

Yes Bill, the Republic notification box was checked on my Moto e4


#5

Hi, the wi fi icon resides to the right side of the page next to the cellular scale bar and is present and “full” but no arch from republic on the upper left corner This is on my Moto e4. The pull down shade does show the republic cellular scale…but still no arches anywhere.


#6

Hi @akamike

Please try the following while your phone is connected via WiFi:

Open the Settings app, select WiFi and then turn it off. Wait a few seconds and then turn it back on.

After the phone reconnects to WiFi does the Republic arc reappear after a few seconds?


#7

Hi, I followed your instructions with 30-second pauses still no arch appears so after two minutes I disanle wifi again and still place a call successfully. Then turn wifi back on and still no arch.

Get Outlook for Android


#8

Is this what the notification in the pull-down shade reads? With your own SSID of course.

image

Also, to you see a triangle or a hollow arc in the top left corner (notification strip) of your phone?


#9

I have seen multiple instances of ‘no Arc’ on my Moto X Pure, but have found if I access the RW App, then uncheck and recheck the ‘Show the Republic notification’ the Arc is returned.
(so far I have not captured the events leading up to this condition, so no ticket has been created


#10

@jben me too, on my Samsung Galaxy S7 Edge. I think the arc just gets edged out on mine, as I have multiple icons on the top left of my notification bar, so maybe it’s other apps I have that are populating the bar in different orders that are stealing the arc’s position. If I pull down the tray, I can see that RW is indeed running, and as you say, I can go into the RW app, and uncheck/check the box, and it’s where I’m used to it being.
edit- just for fun, I shut down 2 apps with icons that run in the notification bar, then reopened them…the RW arc got booted off, but there is a “…” there now to tell me there are more apps if I pull down the notification shade. Maybe with Android now, RW can’t keep its prime space at the very top left spot.


#11

JBen, I have a new moto e4. I have the republic app.I cannot find anywhere in the app the option to check a box titled anything like “show republic notification”. Can you show me the path to find that check

box?

Get Outlook for Android


#12

In the Republic app, press the gear icon on the top right, go to Advanced Settings, and it’s the top one on the list.


#13

Hello Bill, I found that checkbox by folowing your instructions and it was already checked. I uncheckd it then checked it in again and still no arch appears in the upper left of mt home screen on my new Moto e4. When I pull down the shade I can see that Republic is indeed the center icon showing a connection with cellular and to the left it shows ny connection to my home wifi. But there is not any ‘ARC’ showing on my regular home screen…never has been with this new phone.


#14

My S7 is probably different from your E4 you you should be able to find a way to check this. Here are the S7 instructions:

  1. Go to Settings
  2. Tap on Notifications.
    A list of apps will appear. Scroll all the way down to the Republic app. Verify it is ON.

Bill


#15

Please do as Bill says and check. If set to block all you will not see the arc or other notifications.

  1. Phone Settings
  2. Notifications
  3. Ensure RW app not set to block all.

If that’s not it uninstall and reinstall RW app and clear cache.

:flight_departure:


#16

That was it! The republic app was blocked! I unblocked it via your instructions and then had to restart phone for the arc to appear. Thank you for the help.

Mike


#17

Nope, not on my phone it isn’t. It doesn’t appear on that list anywhere. However, Billg guided me to phone settings/notifications/republic wher I found it to be blocked.unblocking and restarting cured issue. Thank you for responding.


#18

Glad your back in business. You should also be aware the arc notification is not a constant on most of the phones since changes were made last year. It likely would have reappeared on it’s own without a restart when your WiFi status changed. You can test this yourself by blocking all notifications again, then unblock, cycling WiFi should produce an arc.

:flight_departure:


#19

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.