Moto E4 not connecting cell


#1

One of the phones on my account will not connect via cell. It is my younger daughters phone so she mostly uses it on wifi so I’m not even sure how long she has not been able to make a phone call or send a text. We have restarted a few times.


#2

My first thought is to try a pound code reset. The RW reset is *#*#8647#*#* , and reboot the phone. If the phone uses the Sprint cell network, then try ##72786# , and reboot the phone. Hopefully, it will be that simple to fix.

(This forum, for some reason, changes some of the # symbols to the italic version of the symbol. Ignore the italics. It’s just a quirk.)


#3

Unfortunately, neither of those codes as typed will work on a Moto E4. I’m guessing you mean *#*#8647#*#* and *#*#72786#*#* respectively. The first is certainly worth a try. As you observe, we would really need to know which of Republic’s cellular partners the E4 is provisioned for coverage with to determine if the second is worthwhile.

@johnw.oz1w2j, please share with us what happens when you open the Republic app on your daughter’s phone. Is it inviting her to buy a SIM? Also, please try dialing *#*#786#*#* as if making a phone call but do not hit send. One of two things will happen. Either the screen will clear or you’ll be presented with a “SprintDM” menu. May we know which?


#4

Actually, I did type the asterisks in the pound code. I guess I am not familiar enough with the nuances of this forum’s platform to get the pound codes to display properly. Thanks, @rolandh, for catching the problem.


#5

You’re a forum veteran, so I was quite certain of that. The magic is to type those codes as preformatted text. That’s the </> button to the right of the quote button.


#6

My daugher and I have finally connected where I can help and she can let the phone leave her hand for more then 5 minutes. :slight_smile: When I opened the app it said “Great news! Your phone is supported”, with a link to get one. She seldom makes calls and doesn’t have data so I assume once we put in a new sim card the phone will start working. Is my assumption correct?


#7

If the app says the phone is supported, then inserting a new SIM should work. Make sure the phone is running the latest version of the Republic app.


#8

Hi @johnw.oz1w2j,

Some E4 build numbers encounter similar problems and here’s some info that may help.

:flight_departure:


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.