Moto e4 not receiving phone calls


#1

What phone do you have? Mote e4

What plan are you on? 3.0

Does your plan include data, or just talk & text? All 3.


Issue Description

I am not getting phone calls either cellular or wifi. Sometimes they go to VM, other times not at all. When I look at phone settings, Additional Settings is grayed out and eventually says Network or SIM card error. I have a GSM card. Don’t always get Anywhere texts either.

Moto e4,


#2

How long have you been using this phone with Republic’s service?


#3

Since August


#4

So, the phone was previously receiving calls? Has anything occurred with the phone that you think might be related to the issue of calls not coming through? Have you tried any measures to get it working that we should know about?


#5

Other than a reboot, no. Although I had a lot of dropped service while on wifi at my house when I first got the phone. As far as calls, unless someone (hubs) tells me he has been trying to call, I don’t know if I missed a call. Latest was sitting next to router, phone did not ring, but I got a notice that I had VM.


#6

Ok, let’s start with a VoIP reset. Open the dialer app and enter ##8647## . The numbers will disappear and the phone will reset it’s credentials with the Republic servers. Shut the phone down and restart it. Have you hubby call your phone as see if that worked.


#7

I put the numbers in, but they did not disappear. Am I missing something here?


#8

If I hit the dial icon, the message it’s not allowed comes up.


#9

The number is *#*#8647#*#*


#10

There are some things different and I did get a call from hub’s phone. I still get the SIM card or network error when I look at the phone settings. Thanks for your help.


#11

Can you go to Settings - About Phone and tell us what is has there for Build Number?


#12

Just did a system update to NPQS26.69-64-10


#13

Did the system update solve the SIM card error?


#14

#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.