Moto E4 not taking a charge

incomplete

#1

What phone do you have? Moto E4
What plan are you on? Talk, text, WifI
Does your plan include data, or just talk & text? Talk and Text


Issue Description

Bought Moto E4 through Republic. Worked great for about a month or so. Yesterday, the phone stopped taking a charge. It stayed at 4%. Had it ‘charging’ for 4+ hours and it was still at 4%.

Any suggestions?

Thank you.

Ron


#2

The two obvious things to try are using a different USB charging cable and to try using a different charger. The problem is more likely to be the microUSB terminal at the end of the cable than the charger, itself. It could also be a problem with the charging port on the phone. MicroUSB ports and cables are somewhat susceptible to fit maladies. A couple of accidental yanks on the charging cable while the phone is plugged in can cause a fault in the precision of the connection when the cable is plugged in. It is difficult to determine if the problem is with the port on the phone or the terminal on the cable. But, if using a cable that is know to work with other phones doesn’t work on yours, then you pretty much know the problem is with the port on the phone. If a different cable works, then you know the problem is with the cable. A bad charger is possible, but less likely than a cable or port issue.

Edit: Looks like the forum filters are being a little aggressive. The letters blocked out help to spell the word
p o s s i b l e.


#3

I have tried multiple chargers. Each work with other phones we have just purchased. I have been using an older charger, not the one that came with the phone. So I will find that one and see if that fixes the issue. Thanks for your input.


#4

Another thing to check is to use a flashlight and look into the charging port on the phone. Sometime lint or other foreign objects can find there way into the receptacle…


#5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.