Moto E4 Plus with Android 7.1.1 Phone loses service


#1

Hi All,
For the last month I have been experiencing a problem with my phone don’t know if it software or hardware. It started in February, when I tried to make a call while on the road in Florida. The phone indicated no service. When I got to the hotel about a couple of hours later it still would not make a call. I tried the hotel wi-fi and it still wouldn’t call out. I rebooted the phone and it worked fine for a couple of weeks and did the same thing. I rebooted and it was okay for a week. Then yesterday, it started again and seemed like when I left my home wi-fi it would happen again and again. Today it happened again and again if even after I rebooted. I turned off the phone for an hour and when I restarted it was fine. The only app I added is Kapersky Virtual Network because I knew I was going to travel to that hotel.

So, is it hardware, software or Kapersky? I am up to date on software according to the phone.

Frank


#2

I’ll be honest. I’m a strong believer that Android Anti-Virus apps are worse than that they purport to protect from. They tend to be battery hogs, can interfere with normal phone operations in an effort to “protect” you and generally much with the operation of the phone.

This type of issue is hard to pinpoint but I would start by removing Kaspersky and see if that makes a difference.


#3

Thanks, I was thinking that would be my first step as it started happening then but I thought y’all would have the answer.


#4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.