Moto E4 stuck in (blue) startup sequence

What phone do you have? Moto E4

What plan are you on?

Does your plan include data, or just talk & text? 1GB Data


Issue Description

After my Moto E4 had been freezing and shutting down on its own, I suspected a possible software issue, and opened a ticket with Republic. When I did get a reply, it was stated that the phone is no longer under warranty, and that I should contact the manufacturer. There were follow up emails with suggested articles from the community forum that I explored, as well as an email asking if the issue was resolved or if I need a few more days. I selected the “I need more time” option, and now I’ve been told that someone will check back in a week. Because I need a working phone now, and it’s my only phone and phone line, I went ahead and followed steps to perform a factory reset. The reset was successful, however the SKU was reset to zeroes, and I was no longer able establish connectivity to the Republic Wireless network via the phone and Republic app. At that point, I opened another ticket, detailing what had happened up until that point. Now, after the reset, the phone did actually end up freezing and restarting on its own, finding its way to a Motorola launching sequence page, yet again. It will stay there for hours until the battery drains. Today I let it drain completely, then recharged. It goes on and off on its own still. Sometimes it successfully makes it to a home screen, where I can utilize and establish a wifi connection, however when I try to establish a connection with Republic, I am told “Bummer, this phone is not fit for Republic”. Which is a bummer, since it was setup with Republic for the entirety of its life, purchased through Republic, and maintained service via Republic up until a couple of days ago, when I decided to perform a reset.

I also noticed that “My Number” is a completely different number than my actual assigned phone number I’ve had and been using with this phone. Along with the SKU being reset to zeroes.

I want to know, since this phone was a Republic phone, and as far as I’m concerned is a Republic phone, will I be able to re-establish my service (that is paid in full and through the end of the year already) with this phone and my old number?

Please help!

Hi @vincentt.s7hlnl,

First, I just want to clarify about the experience you had with the “I need more time” button in the Help Ticket. That button triggers an automated reply and sets your ticket on “hold” for several days to keep it from automatically closing. Typically, if we don’t hear from a member for a couple of days, the ticket will automatically close. We do this because people usually don’t bother to come back and say, “Thanks, that fixed it” when their problem is solved. They just vanish from the conversation, so we have to close the ticket at some point.
By putting the ticket on “hold” we keep it open a little longer and then the ticket goes back to our agents so they can follow up with you. But that doesn’t mean you can’t reply. By all means, if you don’t need a week, just reply and the ticket will go right back to the agents. We never intended for you to think you had to wait a week for help.

Your newly opened tickets have been merged into the original ticket. That way our Help Team can keep up with what has taken place so far. There’s no need to keep opening new tickets.

While you bought the phone from Republic, we’re just a reseller, like Best Buy or Amazon would be in the case. We’re not responsible for the hardware or the operating system. When a phone’s sku is reset to all zeroes, that’s a sign of a significant failure of the phone. Any phone failing in this manner usually needs to be replaced, and since the warranty has ended, the manufacturer would not be likely to replace it. It’s not looking likely you’d be able to get this phone working on our network again.

You will not, however, lose your phone number unless you cancel your service. Our Help Team will work with you to make sure you don’t lose the number. I see they’ve escalated your ticket to management for review.

One thing you might want to try, and I notice you mentioned it at the beginning of your ticket but did not mention it here, is the Lenovo Rescue tool. Do you have a Windows 10 computer available? There is a great guide to using the tool available in our #tips category, here:

I appreciate the clarification, it is understood.

I will go ahead and try to use the Lenovo Rescue and Smart Assistant tool(s). I do have access to a cpu running Windows 10.

Thank you for your input.

1 Like
Message an
Expert customer