Moto E5 play screen stays dark when incoming call is being received. Cant answer

What phone do you have? moto E5 play

What plan are you on? 1GB

Does your plan include data, or just talk & text? all


Issue Description

When phone rings with incoming call, screen stays dark.

Assuming that the display works otherwise, your proximity sensor may be blocked, or broken.

Are you using a case? If so, remove it and see if the display functions properly. The case may be blocking the sensor.

1 Like

I took off the case and it still doesnt work. It worked with callapp but I couldnt stand all the ads. Google phone is currently on it. It had always worked before, but now doesnt. If I touch the button to turn on the screen, it lights up but it the phone symbol appears at the top of the screen. I have to drag it down and then hit accept to answer a call. By then most have hung up.

Hi @dannyl,

Please try this test and let us know what happens:

Added:

If the sensor passes the test, I would next uninstall the “callapp” you mentioned. Then clear the cache of the Google phone app, restart the phone and see what happens.

1 Like

Hi @dannyl,

If I’m understanding correctly, the problem is that you hear the phone ringing, but the screen remains dark so you can’t swipe to answer it.

Does the screen go dark when you make a call?

I think the notifications setting may be turned off for the Phone app. I don’t have a Moto E5 Play phone handy, so I can’t get to the exact path to that setting, but this Help Article may get you going in the right direction:

If you follow those steps, does it look like the notifications for the Phone app can be turned on?

The screen does not go dark when making a call. The notifications for phone were all ON except default. Turning default on or off, made no difference. incoming calls still fo not become visible automatically.

thanks for trying.

If the phone does not go dark when making a call, then this is not the proximity sensor.

Does your phone have a separate “dialer” app? If so, please check the notification settings in that app as well. You might also check the notification settings in the Republic app, too.

Sensor passed test. Set another phone dialer as default (true phone) and device works normally.
Issue resovled for the moment. Thanks for the help.

Message an
Expert customer