Moto G 5 Plus suddenly, no data

What phone do you have?
Motog5plus
What plan are you on?
MY CHOICE +1
Does your plan include data, or just talk & text? DATA


Issue Description

HAve been having an intermittent problem where I would have to restart my phone on occasion to access the cellular service. Once I did that, it worked. Sometimes I had to restart it twice. This didn’t happen all the time, just every once in a while. I was on an LTE service and it worked great.

Finally decided to ask REpublic about this issue. Was told to reset the networking. Did that. Now the data doesn’t work AT ALL. I am put on ‘global’. Switched it back to LTE…no luck.

So for whatever reason, today I cannot accesss data on the cellular service. Yesterday I could. I maybe had to restart, but cellular data worked perfectly once I did that. Now, after teh network reset, it doesn’t work at all. :confused: ANy suggestions?

1 Like

Have you tried refreshing the RW wireless activation?

And is this what you did for network reset? (Assuming your phone is on Oreo).

Just trying to understand the steps you have taken so far.

1 Like

Those two things were suggested to me after I sent my help ticket Did them, and everything went awry as per above.

I did a bit more sleuthing and found this: " How to Reset Cellular Settings on Motorola, Nexus, and Google Phones with CDMA SIM Card".

I Went through that process and it worked! All is now good. :slight_smile:

2 Likes

@elizabethm.6rbpju - Glad you found a solution and thanks for sharing what worked for you. This just might help someone in the future who reads this thread. That’s what’s great about this Community!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer